Disk Management Console view is not up-to-date.

OS Name Microsoft® Windows Vista™ Ultimate

Version 6.0.6002 Service Pack 2 Build 6002

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name -----

System Manufacturer INTEL_

System Model DP45SG

System Type X86-based PC

Processor Intel(R) Core(TM)2 Quad CPU    Q6700  @ 2.66GHz, 2660 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date Intel Corp. SGP4510H.86A.0083.2008.0819.1026, 8/19/2008

SMBIOS Version 2.4

Windows Directory C:\Windows

System Directory C:\Windows\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = "6.0.6002.18005"

User Name -----

Time Zone Eastern Daylight Time

Installed Physical Memory (RAM) 2.00 GB

Total Physical Memory 2.00 GB

Available Physical Memory 691 MB

Total Virtual Memory 4.23 GB

Available Virtual Memory 2.38 GB

Page File Space 2.29 GB

Page File C:\pagefile.sys

 

 

Partition Disk #0, Partition #0

Partition Size 104.43 GB (112,134,193,664 bytes)

Partition Starting Offset1,048,576 bytes

Partition Disk #0, Partition #1

Partition Size 361.33 GB (387,979,805,696 bytes)

Partition Starting Offset112,133,668,864 bytes



I went to do something with partition magic (it recognized something with the pointers I believe, so I allowed it to automatically fix the error) and now I'm not even able to access Partition Disk #0, Partition #1 which is a drive that I used to store data (No OS).  It doesn't appear in 'My Computer', but does appear in Disk Management but it doesn't seem like I can do anything with it besides delete the partition.  There's a lot of data that I have stored and I don't want to lose it all.

I used a partition tool to find out what sectors each of the partitions are starting at and for one of them it's sector 15 and the other it is sector 33.  I'm not sure if that has any significance to my problem, but just thought I'd let it be known.

  • Program: Disk Managemet
  • Error Message: "The operation failed to complete because the Disk Management console view is not up-to-date.  Refresh the view by using the refresh task.  If the problem persists close the Disk Management console, then restart Disk Management or restart the computer.

 

 
Question Info

Last updated August 14, 2018 Views 209,976 Applies to:
Answer
I solved this problem by going into device manager and uninstalling the usb drivers. Then when I plugged the hard drive back in it reinstalled the driver and worked.

297 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hello trichard13,

Thank you for visiting the Microsoft Answers Community.

Try using diskpart to assign a drive letter to Disk #0, Partition #1.

·          Click Start Orb > type diskpart

·          Right-click diskpart in results above > click Run as administrator

·          Once diskpart loads type list volume, press enter

You should notice that you will see your partition that you use for your data, it should not show a drive letter assigned to it.

·          Type select volume 6 (replace 6 with the volume number assigned to the partition in question)

·          Type assign letter Z (replace Z with the letter that you want to assign to it)

When you look in Computer, you should be able to see your partition.

Hope this helps


Chris.H
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

187 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.