System Error 53 Has Occurred. The network path was not found.

Hi. I have a Vista desktop (Vista Ultimate SP2) and a Win7 laptop connected on a home network via a D-Link DIR-655 router using ethernet connections.  They both have BitDefender Internet Security 2010 running, and I have made sure that the firewall allows all traffic from the local network.  Windows Firewall is turned off on both machines.  The Win7 laptop can see the Vista machine, access shared files, etc.  The Vista machine can see the Win7 laptop in Explorer and on the network map, but it can't browse the laptop or access shared files on it.

When I use the command line to type "net view \\<Win7 Laptop>\", I get the following error:  "System error 53 has occurred. The network path was not found."

I have read the "Cant get computers to connect on network" thread and followed the steps outlined there.  Any other suggestions?  What other info can I give you?  Thanks for any help.

Question Info

Last updated March 19, 2019 Views 256,756 Applies to:

Hi Crutchfield Jim

Thank you for using Microsoft Answers Forums!

To resolve this error, please verify the following points:

- Check if you can ping from the vista to Windows 7 computer and Windows 7 to vista computer. Run ping test. 

- Check in safe mode with networking

- Check by disabling all the security software.

- Check that you can ping with the CMD prompt the remote host (by its IP address), and that the host answers without significant packet loss. If the remote host does not answer, please check on the remote host the DNS properties.

- Check on the local computer and on the remote host that there is no security hardware or software blocking or filtering the communication between the local and remote machines (firewall / antivirus / router ...).

- Check also in the network center that the network discovery and file sharing is turned on.  Ensure also that the remote registry service (execute services.msc) is enabled and started (by default this service is not started on Vista OS).

- Make sure the remote host is visible from the Windows network neighborhood. If necessary, check the point above.

- Ensure that File and Printer sharing for Microsoft networks is enabled on the remote host.

- Please check also that the NetBIOS protocol is enabled in the network card properties of the remote host.

- Ensure that you can access from your computer the administrative shares of the remote host, by entering for example in the Windows file explorer: \\RemoteHost\Admin$

To share a folder in Windows Vista, do the following:

1.      Ensure that file sharing is enabled as described in the “Enabling File and Printer Sharing Options” section of this article.

2.      Click Start, and then click Computer.

3.      In the Computer window, navigate to the folder containing the folder that you want to share.

4.      Right-click the folder that you want to share, and then click Share. The File Sharing window is displayed.

5.      If you have password protected sharing enabled, use the File Sharing window to select which users can access the shared folder and their permission level. To allow all users, select Everyone in the list of users. By default, the permission level for a selected user is Reader. Users cannot change files or create new files in the share. To allow a user to change files or folders or create new files or folders, select Co-owner as the permission level. Figure 5 shows an example of configuring users and permission levels in the File Sharing window.

If you have password protected sharing disabled, use the File Sharing window to select the Guest or Everyone account. This is equivalent to simple file sharing in Windows XP.

6.      When complete, click Share, and then click Done.

To access a shared folder from a computer running Windows Vista, do the following:

1.      Click Start, and then click Network. The Network window displays a list of computers in the workgroup of the computer. Figure 10 shows an example.

2.      Double-click the name of the computer containing the shared folder that you want to access.

3.      Double-click the shared folder that you want to access.

For more details check:

Check this link to access files:

Refer to this link for more information:


Hope this information was helpful.

Let me know if this worked.

All the best!


Thanks and Regards,

Uma R    - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.


34 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.