Socket Error: 10061. Error Number 0x800CCC0E (Windows Vista)__

Windows Vista came with computer and has been in service about two years. I can't send or receive e-mail.  I have used Windows mail until recently. I contacted the ISP and they gave me all the info for Windows Mail but I still receive the message that indicates that the connection to the server has failed accompanied with the Error code above. I contacted the ISP to verify that I had the settings they had orginally given me.
 

Question Info


Last updated August 10, 2018 Views 14,508 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Post the complete (verbatim) error message.

Tip: Disable email scanning by your anti-virus application.  It may be causing the 0x800CCC0E error and provides no additional protection anyway:

    • Why you don't need your anti-virus to scan your email 
       http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

 

[Last Revised - 09 December 2011, 23:15 UTC]

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi beechnut2,

 

1.    When was the last time it was working fine?

2.    Have you made any recent changes on the computer?

3.    Do you have any security software installed on the computer?

 

I would suggest that you temporary disable the security software on the computer and later try to install the service pack, check if it works.

Disable antivirus software

http://windows.microsoft.com/en-US/windows-vista/Disable-antivirus-software

 

As per the below Microsoft article this error occurs when connecting to the mail server.

Exchange Server client receives an error message when it tries to send or receive e-mail: "Socket error: 10061, Error Number: 0x800ccc0e"

http://support.microsoft.com/kb/191687

 

Hope this helps!

Halima S   - Microsoft Support.

Visit our  Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi beechnut2,

 

I responded above with a solution that should fix your problem. Please return to the thread and let us know if this has solved your problem.
If the suggestion above solved your problem, click the “Mark As Answer” button at the bottom of the post. If not, please return and provide any additional details you have come across so that we can further troubleshoot the issue.

 

Halima S   - Microsoft Support.

Visit our  Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Didn't the "pilot policy" test period end on 31 Dec-10, Halima?

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have exactly the same error message now for two days. All the answers on this site refer to  kb/191687 file which does not exist.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Gilbert G

To avoid confusion and due to the fact that this thread is very old, please begin your own, new thread about YOUR specific problem and computer. State your current IE version and full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP2; Vista 64-bit SP2; Win7; Win7 SP1; Win7 64-bit; Win7 64-bit SP1) in your first post. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can send/receive e mails on my laptop at my home via wi-fi, but although I can receive them from other places cannot send them, I receive the message when I try to send

Server: 'smtp.orangehome.co.uk'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP

Port: 25

Secure(SSL): No

Socket Error: 10060


can you help?

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also receive this message

Server: 'smtp.orangehome.co.uk'

Windows Live Mail Error ID: 0x800CCC0E

Protocol: SMTP

Port: 25

Secure(SSL): No

Socket Error: 10060


I can use my laptop via wi fi at home but although can receive them when away from home always get the above error message when trying to send an e mail- help please

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You will find support for Windows Live Mail in these forums: http://answers.microsoft.com/en-us/windowslive/forum/livemail

Tip: I'd very much doubt you'd be able to Send messages when you're away from home using Outgoing Port 25 and/or with SSL disabled. Check with your ISP.

Tip: Disable email scanning by your anti-virus application.  It may be causing the 0x800CCC0E error and provides no additional protection anyway.

    • Why you don't need your anti-virus to scan your email 
       http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. I tried disabling all antivirus software but no improvement. Did you find a solution ?

I am using Windows 7 / Windows Live Mail -  the Error message I have is as follows

 

Unable to send or receive messages for the Gmail (jdwoodford) account. Header download for the 'Inbox' folder did not complete. The connection to the server has failed.

Server Response: Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.
Server: 'imap.gmail.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: IMAP
Port: 993
Secure(SSL): Yes

 

I have plenty of memory available

Anyone able to help ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.