Internet Time Sync issue

Internet time sync will not work. 

I get the message: "An error occurred while Windows was synscing with time.windows.com" (I get this message with every server I use)

Event viewer says: "The time service has detected that the system time needs to be changed by -604775 seconds. The time service will not change the system time by more than -54000 seconds. Verify that your time and time zone are correct, and that the time source time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->207.46.232.182:123) is working properly."

My time zone settings are correct and I have tried to sync with and without an active firewall.

I have also tried w32tm /resync as well as stop, unregister, register, and start.  When attempting net stop w32time I get the message "System error 5 has occurred.  Access is denied."

I'm guessing my registry has a hiccup in it somewhere.

I have Vista Home Premium SP2 on a computer that was purchased 2 days ago...

 

Question Info


Last updated December 13, 2018 Views 65,708 Applies to:
Answer

Hello Buddha724,

Welcome to Microsoft Answers Forum.

The error you will typically get is “An error occurred while Windows was synchronizing with time.windows.com. This operation returned because the timeout period expired.”

You can try changing the Time Server.

You can change the default time server by right-clicking on the clock, and then choose Adjust Date/Time from the menu.

Click on the Internet Time tab.

In the Internet Time Settings dialog, you can change the default server by choosing an item from the drop-down, or you can type in a new entry. You can also test it immediately by clicking the Update now button.

Here’s a list of a couple of time servers that you can try instead:

pool.ntp.org   NTP Pool Address

time-a.nist.gov NIST, Gaithersburg, Maryland

time-b.nist.gov  NIST, Gaithersburg, Maryland

time-a.timefreq  bldrdoc.gov NIST, Boulder, Colorado

time-b.timefreq  bldrdoc.gov NIST, Boulder, Colorado

Change the Default Update Interval

If your clock is constantly out of sync even though it says the sync was successful, the problem could be that your computer is losing time because of a system clock problem. A workaround in this instance is to change the NTP client to update more often.

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up annd restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

Open regedit.exe through the start menu search box, and then find this registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\w32time\TimeProviders\NtpClient

Double-click on the key on the right-hand side for SpecialPollInterval


The default time period is 7 days calculated in seconds. If you wanted to change this to update every day, you would use 86400, or 60 seconds * 60 minutes * 24 hours * 1 day.

I wouldn’t recommend setting this to anything less than 4 hours worth, or your computer might get banned by the time servers.

The default time period is 7 days calculated in seconds. If you wanted to change this to update every day, you would use 86400, or 60 seconds * 60 minutes * 24 hours * 1 day.

I wouldn’t recommend setting this to anything less than 4 hours worth, or your computer might get banned by the time servers.

Change Your Firewall Settings

I don’t have a screenshot for you here, but third party firewalls will often block the time servers, causing the sync to not work properly. If you are using McAfee or another firewall, you’ll need to use the configuration utility to unlock NPT access on UDP port 123.

If your clock is constantly out of sync even though it says the sync was successful, the problem could be that your computer is losing time because of a system clock problem. There is an easy way to sync thru the command line prompt.

Sync Clock from Command Line

Open an administrative mode command prompt (right-click, Run as administrator), and then type in the following command:

w32tm /resync

Another user has the same issue and was answered in the following thread that you may have  a look at:

http://social.answers.microsoft.com/Forums/en-US/vistanetworking/thread/01e7ce46-1b52-4732-a241-752819f9fc3d

 I hope that this information helps.

Thanks.
Irfan H, Microsoft Answers Support Engineer. Visit our Microsoft Answers Feedback Forum and let us know what you think.

37 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.