I can't send messages! Error Number: 0x800CCC0E

The connection to the server has failed. Subject '', Account: 'Work Email', Server: 'smtp.clear.net.nz', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
 

Question Info


Last updated November 15, 2018 Views 120,790 Applies to:
Answer

I had the exact same port/socket/error numbers; the problem just started today.  I changed the send port to 587. It worked!

 

Thanks

73 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Reply In reply to deleted message
The combination of port 465 and no SSL will never work. You must either enable SSL with port 465, or else try a non-SSL port like 587 or 25.
 
Gary VanderMolen, Microsoft MVP (Mail)
------------------------------------------------------

"ellaslogin" wrote in message news:*** Email address is removed for privacy ***...
Every port doesn't work!! The connection to the server has failed. Subject 'hi', Account: 'Work Email', Server: 'smtp.clear.net.nz', Protocol: SMTP, Port: 465, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Gary VanderMolen, Microsoft MVP (Mail)

92 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.