Question

Q: dependency service or group failed to start

    On 3-19-11 I lost connection to the internet, Dell Inspiron 1525, Vista sp2, red x on icon in lower tray.  The initial message indicated 'the dependency service or group failed to start'.  Additional info from Windows Network Diagniostics advised 'Click to open Service Control Manager'. You will need to manually start the diagnostics policy service... yada yada yada, then you can run Network Diagnostics. Diag Service showed 'stopped', tried to 'start' error 5: access is denied.  changed from auto to manual, same result, error 5: access denied.
     An internet search led me back to nlasvc.dll.  The Network Location Awareness was stopped or disabled and when tried to start returned 'failed to read description error code 2.  I downloaded nlasvc.dll which was apparently originally furnished by Terry D.  I did find reference to another location for that file by Terry D. but it was a zipped file that appeared to be empty.  I did get the downloaded file to replace the original file, which I renamed nlasvc.dll.old per the instructions provided at *** Email address is removed for privacy ***.  Very helpful and easy to follow, but still no fix.  All changes were made by accessing thru admin on command prompt.  I followed that with 'netsh winsock reset' successfully and manually reset tcp/ip by netsh int ip reset resetlog.txt.  I tried to start the nlasvc.dll and now get this message in auto or manual start, 'windows could not start the NLA on local computer',review the system event log for more info.  I have looked at it and the only thing that stands out is 3204 events under the broadcom wireless lan.  However, they look 'normal', I think.  All events are marked as 'information' and are usually seconds apart, from 3-16-11 to 3-21-11.  I did not find anything near 9:00 p.m. on 3-19-11 that looked unusual.  I think that is about the time I experienced loss of internet.
    I did find 2 specific fault codes during the last several days, NLA 322122218 (0xCoooo218) and this from the event log WMI (0x80041003).
    At this point I am clueless and need more help.  I would point out that the thread from 'consideritfixed' referenced a connection to Trend Micro and I do not have Trend Micro.

Thanks,
gary

Answer

A:

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 1,931 Last updated: March 25, 2018 Applies to: