Question

Q: Can't send email since yesterday - please help!

Error message:

The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '*** Email address is removed for privacy ***'. Subject 'Points values', Account: 'mail.o2.co.uk', Server: 'smtp.o2.co.uk', Protocol: SMTP, Server Response: '550 RCPT TO:<*** Email address is removed for privacy ***> Relaying not allowed - please use SMTP AUTH', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79



You should configure your outgoing server portion of your mail account like the error message states.
Brian Tillman [MVP-Outlook]
Brian

Did this solve your problem?

Sorry this didn't help.


sorry, I have no idea how to do that.  Please can you advise assuming I am an absolute idiot!

Did this solve your problem?

Sorry this didn't help.


My friend had the same problem when updating to Windows 7

 

Hope the following helps, it worked for my friends

 

Open Outlook (this is for Outlook 2007, 2003 is similar)

1.     Go to TOOLS > Account Settings

2.     Double click *** Email address is removed for privacy ***                POP/SMTP

3.     Check that your details are correct

a.      Your Name                                      ****

b.     E-mail address                                             ****

c.      Account type                                   POP3

d.     Incoming server                                mail.o2.co.uk

e.      Outgoing mail server (SMTP)smtp.o2.co.uk

f.      Log on Information                           E-mail address                                             ****

g.     Password                                            ******

h.     Make sure to check                            Remember password

i.       Clear >Require logon Secure Password Authentication (SPA)

4.     Now click More Settings > E-mail Settings dialogue display

a.      In the General tab there should only be your o2 e-mail address in the top box, all other boxes should be empty.

5.     Now click on the Outgoing Server tab

a.      Check > My outgoing server (SMTP) requires Authentication

b.     Click the radio button

                                                             i.     Log on using

                                                           ii.     User Namethis should be your o2 username NOT your o2 e-mail address!

                                                         iii.     Passwordthis is the password o2 sent you to verify you are an o2 customer!

                                                         iv.     Check Remember my password

                                                           v.     This time CHECKRequire Secure Password Authentication box!

6.     Now click the Connection tab

a.      The only thing that should be highlighted is the radio button > Connect using my local area network (LAN)

b.     Click OK

7.     Click Next

8.     Click Finish

Try sending an e-mail! Hope it works.

Did this solve your problem?

Sorry this didn't help.


Hi Trish58,

Thanks for posting your question on the Microsoft Answers website!

Scopio has since responded with a post that should work for the issue you posted. If possible, could you return to this thread and mark the correct post as the answer by clicking the “Mark as Answer” button at the bottom of the post? Otherwise, please return and give additional details about what didn’t work so the community can help you further troubleshoot.


Cody C
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Instead of telling our young people to plan ahead, we should tell them to plan to be surprised.

Did this solve your problem?

Sorry this didn't help.


This thread contains an unconfirmed solution by the original poster and has been left unanswered. Microsoft Support will no longer attempt to contact the original poster.


Cody C
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Instead of telling our young people to plan ahead, we should tell them to plan to be surprised.

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 3,513 Last updated: March 25, 2018 Applies to: