Question

Q: Cannot send email - error message is Socket Error: 10060, Error Number: 0x800CCC0E This thread is locked from future replies

I currently use Windows Vista and access my mail via Windows Mail.  When I am connected to my "home" internet router, I can send and receive emails absolutely fine.  When I am away from home and try to connect to a hotel internet router (using a key) or a friends internet router (using a key), I can only receive email and not send.  The error message I get is: The connection to the server has failed.  It then mentions Account, Server, Protocol, Port and Secure (SSL) details followed by Socket Error: 10060 and Error Number: 0x800CCC0E.  Does anyone know why I have a problem when I am away from home?  Any help greatly appreciated.

Answer

A:

Looks like you are running into a port 25 block. When you got that error message, was your Internet connection being obtained from Vodafone?
If not, what you experienced is normal. As a general rule, the owner of the SMTP server you are using must be the same as the entity providing
your Internet connection at that moment. For more on this anti-spamming issue see
 
The available workarounds are as follows:
 
1. Use webmail for sending (via your browser).
2. Ask Vodafone if they have a port other than '25' for SMTP.
3. If you frequently send from multiple locations, get a free Gmail account,
configure it for POP access, set it up in Windows Mail, and use that for
your sending chores. Gmail uses port 465 for SMTP, which is not blocked
like port 25 is.
 
Gary VanderMolen, Microsoft MVP (Mail)


"MartiniGirl" wrote in message news:*** Email address is removed for privacy ***...

Hi Gary,

Thanks for the offer of help on this one.

Unfortunately, every time I try and copy and paste the error message into here, it doesn't work so below I have written out the message verbatum:

The connection to the server has failed. Subject 'test', Account: 'pop3.vodafoneathome.co.uk', Server: 'smtp.vodafoneathome.co.uk,' Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

As you can see from the message above, my mail service provider is Vodafone UK.

I hope this is all the information you need but if you need any other details, let me know.

Cheers

Soosie

 


Gary VanderMolen, MVP (Mail)

Did this solve your problem?

Sorry this didn't help.

16 people were helped by this reply

Answer

A:

Hi MartiniGirl,

This behavior occurs due to the following two causes.

If SSL is unchecked in the Windows Mail Properties, then this issue occurs. If you've already enabled SSL and you still can't send e-mails, your ISP might be blocking the port that you are using for the outgoing server. If this is the case, try 25 or 587 by going into Windows Mail Properties and then clicking on Advanced Tab.

Outgoing Mail SMTP: 25

An invalid server name also causes this error. It should be pop3.live.com for the incoming server while smtp.live.com for outgoing.

In the Windows Mail properties window, click on Server Tab and type the following in the boxes beside Incoming Mail (POP3) and Outgoing Mail (SMTP).

Incoming Mail (POP3): pop3.live.com

Outgoing Mail (SMTP): smtp.live.com

Once you’ve done the following changes, click on apply. Now open Windows Mail and try to send messages.

Also, like Palcouk said you need to check the option Log on using Secure Password Authentication in the logon information.

Here is how you do it.

1.      Under Logon Information, click Log on using.
2.      In the Account name box, type you Windows Mail Member ID (everything before the at sign (@) of your Windows Mail address).
3.      In the Password box, type your Windows Mail account password.
4.      Click to select the Log on using Secure Password Authentication check box.
5.      Click OK to close the Outgoing Mail Server dialog box.
6.      Click OK to close the <Mail Account> Properties dialog box.
7.      Click Close.
 
Post your results back.

Mouneshwar R – Microsoft Support
-------------------------------------------------------------------------------------------------------------
Visit our Microsoft Answers Feedback Forum and let us know what you think
[If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]

Did this solve your problem?

Sorry this didn't help.

29 people were helped by this reply



 
Question Info

Views: 96062 Last updated: February 20, 2018 Applies to: