Cannot connect to an unsecured wireless network.

Hello,

I have a wireless network at my house which is unsecured.  My laptop has recognized it without a problem until recently.  My son and father in law were using the laptop and do not admit to changing any settings.  When I went to use the laptop, it only recognizes secured networks and does not show my home unsecured network.  I tried my daughter's laptop and it works fine with my home wireless network (She is using XP).  I think that some settings were changed but I can't find which one it is.  I have Vista Home Premium 64 bit edition.  Any suggestions would be appreciated.

Thank you
 

Question Info


Last updated October 2, 2019 Views 21,486 Applies to:
Answer
Answer
Sal11061,
Have you tried doing a system restore back to a point in time before this problem happened?
To restore the operating system to an earlier point in time, follow these steps:
Click Start, type system restore in the Start Search box, and then click System Restore in the Programs list.
If you are prompted for an administrator password or confirmation, type your password or click Continue.
In the System Restore dialog box, click Choose a different restore point, and then click Next.
In the list of restore points, click a restore point that was created before you began to experience the issue, and then click Next.
Click Finish.
The computer restarts, and the system files and settings are returned to the state that they were in at the time that the restore point was created.

If that does not work, try setting up a new user account and logging on as a new user to see if the settings that were changed were just on that user account.

Let us know what you find.
Thanks,

Gloria
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.