Authentication failed message in Windows Mail for Vista

I keep getting a popup in Windows Mail on Vista that says "Authentication failed. Please check your user name and password for the account," followed by the email address. I have checked the login information and it is correct. I can send and receive emails with the account but still the pop up keeps appearing. I can't figure out how to get rid of this very annoying popup. I would appreciate any help solving this problem.

Answer
Answer
You're welcome.  Without any information about how you've configured your accounts, I don't know what the problem is.   If you know which account is causing the problem, double-check its settings, particularly the ones involving authentication and SSL.
Boulder Computer Maven
Microsoft Most Valuable Professional
Steve Winograd

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Several people, including myself, have experienced this issue recently.  If 1and1 is your ISP, here is the solution. 

Go to the 1&1 EasyLogin tray utility.  Right click it and then left click on "Application settings." 

In the box that opens go down to "Desktop Alert" and left click the settings button. 

Remove the check from the box to the left of "Activate desktop alert for new emails."

Left click OK, the OK again to close.

Your problem should then disappear.  It did for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 3, 2020 Views 2,342 Applies to: