Q: Windows Help and Support Not Working This thread is locked from future replies

My Windows Help and Support function has stopped working.  When I try to run Help and Support from the Start menu (in Vista), I receive the message

"Help Topic Not Found, This content under construction, We were unable to retrieve the reqested topic."



To anyone who is having this same problem, I was able to find a solution!  I created a new User Account, and when I signed in under this new account, I was able to access my Windows Help and Support at last!  To create a new User Account, do the following:

1. Click the Start Button, and then click Control Panel.
2. Click to a Classic View in left panel.
3. Double-click User Accounts.
4. Click Manager Another Account.
Note: Please click "Continue" if the User Account Control (UCA) window prompts.
5. Click "Create a new account".
6. Type in the account name and select an account type, either Administrator or Standard user (I used Administrator, not sure if it will work with a Standard User Account).  Then, click Create Account.
7. Then restart the computer, and sign in with the new User Account.  Your Windows Help and Support should now be available.

P.S. My thanks to Sabrina Shen at Microsoft Support for this solution (*** Email address is removed for privacy ***).  She was helping me with another issue (I was unable to access the Microsoft Update site), and I found that the solution worked for this problem, too.  Many thanks, Sabrina!

Did this solve your problem?

Sorry this didn't help.

18 people were helped by this reply

Question Info

Views: 13,092 Last updated: March 21, 2018 Applies to: