synaptics touchpad not working

have emachines 620 running vista, synaptics touchpad stopped working after last windows update.
contacted emachines/gateway. instructed to use device manager to remove and than reinstall.
was also given an updated driver.
my problem is when removing mouse and driver to complete removal i must reboot. During reboot system automaticly reinstalls. i have tried not rebooting, but get error message that cannot install untill changes take effect.
also tried updat driver, error message also.
Is there a way to shut off the automatic "new hardware found" during startup. Also tried safe boot.
Brand new machine 3 weeks old, gateway wants me to return it to repair depot, figured I'd try here first.
 

Question Info


Last updated June 16, 2018 Views 4,574 Applies to:
Hi ppkpbdj,


You can do the following:

1.       Click Start

2.       Right-click Computer, then click Properties

3.       Click Advanced system settings from the menu on the left-hand side (provide administrative credentials if prompted)

4.       Click the Hardware tab

5.       Click Windows Update Driver Settings

6.       Select one of the following:

·         Ask me each time I connect a new device before checking for drivers

·         Never check for drivers when I connect a device

You can change this back to the original setting once done with updating your driver

7.       Click OK

 

This should allow you to now update using the driver they gave you. If still having this issue after using their driver, let us know, and we will see if there is anything we can do to help. 


Brian
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.
Brian

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, I'll try it.
FYI I changed to "ask me" earlier today, but system again automaticly added it back in.
I will now change setting to "never" and go through the process again.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You may be on the wrong track here.

It seems that some Windows Updates flip the "Disable TouchPad" setting on some eMachines. ie, there may be nothing wrong with the driver, it is just switched off!

If you don't know how to switch it on/off (or like me you did not know you could), look in the manual.

* My e627 has a button to the left of the main power switch - if the orange indicator is on, TouchPad is disabled.

* Others mention that similar on their emachine is accessed via "Function F7" or one of the other function keys.

* The setting appears to be remembered despite reboot - so if you have accidentally turned it off, you may think it permanently 'broken'. But at least easily fixed!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

"if the orange indicator is on, TouchPad is disabled"

Thanks -  I was looking for a software solution to a hardware problem lol.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

fn-F7 worked.  I had somehow been turned off.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.