Description: Failed to load the plug-in module. (GUID = {56F9312C-C989-4E04-8C23-299DEE3A36F5})(Error code = 0x80042019)

MY LAPTOP HAS SHUTDOWN ABRUPTLY AND APPEARED A BLUE SCREEN AFTER I INSERT USB NETCONNECT. THIS IS THE FIRST TIME IT HAS AFFECTED WITH THIS ERROR. I DONT KNOW WHAT AND WHY ABOUT IT. PLEASE HELP ME TO GET RID OFF IT...THANQ
Answer
Answer
Hi,
 
1. Are you using a Sony Vaio laptop?
2. Do you also get "VzCdbSvc" and level: "Error"?
 
If the answer is yes to the above questions, you may perform the following.
 
vzcdbsvc.exe is a process belonging to the VAIO Entertainment studio. It is called VAIO Entertainment Database Service belonging to the VAIO Entertainment studio.
 
Desc.: Failed to load the plug-in module.
 
Step 1:
 
a. Click Start> Run
b. Type "msconfig" and hit enter
c. Selective startup> Startup tab
d. UNCHECK this process> Apply> OK
 
Step 2:
 
Change Service Startup type:
 
a. Click Start> Run>
b. Type "services.msc"
c. Right click on VzCdbSvc.> Properties> Change Startup to Manual> Apply> OK.
d. Right click on Remote Access Auto-Connection Manager> change to Manual> OK.
I'm not sure if this will fix your issue or not but it is worth trying.
 
Azeez Nadeem - Microsoft Support

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 25, 2020 Views 5,860 Applies to: