critical error message

0
Log Name:      System
Source:        Microsoft-Windows-DriverFrameworks-UserMode
Date:          10/23/2009 6:28:46 PM
Event ID:      10110
Task Category: User-mode Driver problems.
Level:         Critical
Keywords:     
User:          SYSTEM
Computer:      lisapie-PC
Description:
A problem has occurred with one or more user-mode drivers and the hosting process has been terminated.  This may temporarily interrupt your ability to access the devices.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2e35aaeb-857f-4beb-a418-2e6c0e54d988}" />
    <EventID>10110</EventID>
    <Version>1</Version>
    <Level>1</Level>
    <Task>64</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2009-10-24T01:28:46.436Z" />
    <EventRecordID>114786</EventRecordID>
    <Correlation />
    <Execution ProcessID="1328" ThreadID="1812" />
    <Channel>System</Channel>
    <Computer>lisapie-PC</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <UMDFHostProblem lifetime="{28E952D7-A120-4C6B-B5E7-7C041AE4821A}" xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
      <Problem code="8" detectedBy="2">
      </Problem>
      <ExitCode>0</ExitCode>
      <Operation code="259">
        <Message>0</Message>
        <Status>4294967295</Status>
      </Operation>
    </UMDFHostProblem>
  </UserData>
</Event> Can you please tell me how to fix this problem?  It took my computer 2 hours of continuous looping to finally boot back up! 
1 person needs an answer
 

Question Info


Last updated December 6, 2018 Views 22,617 Applies to:

Hello


>> it may be due to hardware drivers, check in device manager if all the devices are installed properly.
>> check in safe mode
>> perform clean boot

http://support.microsoft.com/kb/331796

Hope it helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

There seems to be some hardware driver incompatibility and I will suggest you to get in touch with the manufacturer for the latest drivers for the hardwares. Open the Reliability and Performance Monitor, open the Reliability Monitor in the left column and you can see hardware, Windows and application failures.

You can also give a try by repairing the current Windows Vista Installation:
http://www.vistax64.com/tutorials/88236-repair-install-vista.html


Cheers and Enjoy....:)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found that some of my updates had not completely downloaded. Once that was taken care of the "Critical Error" message went away and I was back to normal.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had a critical error unable to locate start menu after a recent update.  I uninstalled Dropbox that was added on 04/15/16 and my Windows 1 performed normally.

Hope this helps someone else.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried each of these on multiple systems and devices. They never succeed.
minneyb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you hit the windows key on your keyboard? If it is not an option in explorer options, then explorer needs restarted and debugged.

minneyb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.