Question

Q: Cannot rename new folders in Vista Home Premium 32-bit This thread is locked from future replies

I can create a new folder in Explore but cannot rename it.  My search indicates this is likely a registry error, reportedly within this key:  HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENT
VERSION\EXPLORER\FOLDER_DESCRIPTIONS. 
When I open regedit, it appears this key does exist in my registry, however.

I have tried to fix it via all of the following options indicated in my search:


http://support.microsoft.com/kb/949109 
http://www.winhelponline.com/blog/unable-to-rename-or-move-folders-in-windows-vista/ 
http://www.winvistaclub.com/t46.html

None of these worked, even after disarming system guard on McAfee to ensure it was not interfering.   Interestingly, I do not get the typical "File does not exist" error that most report along with this problem.  Furthermore, I CAN rename new folders on another user account on the same PC, but not in the original administrator account.

Any ideas what to try next????

Answer

A:

You've found most of the good articles for repairing this type of problem when that is the problem.  The problem may not be with the renaming process but with your profile (especially if the process works using a different profile).

Your Administrator user profile may have become corrupt.  To fix this use
http://windows.microsoft.com/en-AU/windows-vista/Fix-a-corrupted-user-profile.  If that is the only available Administrator Profile (you need to be an administrator to fix this), enable the Hidden Administrator Account (HAA) using http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?&lang=en&cr=US&guid=&sloc=en-us&dg=microsoft.public.windows.vista.administration_accounts_passwords&p=1&tid=d20f9db4-7b2c-48be-a087-7835dc2a9055&mid=d20f9db4-7b2c-48be-a087-7835dc2a9055.  If you can't remember the password, try nothing as that's probably what you (or the vendor) did during installation.  Once done, be sure to deactivate the HAA to save it in case it's needed again and for security purposes (since people often try to hack into systems using this account).  Do NOT use the HAA as your administrator account because if you lose the only administrator account on the system or it becomes corrupt again then you are hosed.

Good luck and I hope this helps.


Lorien - One - MCSE/MCSA/Network+/A+

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 2,607 Last updated: March 25, 2018 Applies to: