Question

Q: windows vista mail socket error 10013 error code 0x800ccc0e: 2013 This thread is locked from future replies

Windows Vistax64 Windows Mail: 

The connection to the server has failed. Subject 're:', Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

The connection to the server has failed. Subject 'tst', Account: 'pop.lisco.com', Server: 'smtp.lisco.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E


Have been using Windows Mail on Vista Home Premium since computer purchased and as of Feb 19, 2013 have been unable to send mail using my ISP Lisco account or Comcast mail address. Have checked with both and setting are correct, with no success with changing port setting, etc.

 Individual Domain account (smtpout.securesever.net) now functions after being advised to change SMTP to port 80, but did not help with Comcast or Lisco.

Could this be an issue with the forced migration to MS Outlook??  If so, I know a great number of people are going to be "pis_ed" and likely be "migrating" to Andriod!

Answer

A:

Try these new settings that Comcast apparently isn't telling its customers about.
 
 
 

 
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.

Answer

A:

Okay.  Here is what you can do:

 

For the receipt of messages, set the account to the lisco information for POP3.  That works fine, as you indicate.

 

For the outgoing information, you cannot use the lisco information, since you are not connected via them but via Comcast, so the outgoing information has to be the SMTP info for Comcast.  So under Tools | Accounts | Mail -- lisco account | Properties | Servers, set the SMTP to "smtp.comcast.net"  then check the box that says it requires authentication.  But now, you have to authenticate to Comcast on the outgoing and not to lisco, so click the Settings button and then instead of using the same credentials as incoming, set the user name and password there for your Comcast account.  That way you use the username for lisco for the incoming and the username for Comcast for outgoing.  Then under Advanced, set the incoming Port for lisco to 110 and set the outgoing to 465 with SSL checked.

 

That should work.

 

steve

 

Steve Cochran, Ph.D.
MS-MVP 1998 - 2014
Outlook Express \ Windows Mail
http://www.oehelp.com

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 3706 Last updated: January 29, 2018 Applies to: