Windows DreamScene is used during Remote Desktop instead of my desktop background

 

From:  David W. Lovell 

After installing the DreamScene ultimate extra and testing out an animated background, I switched back to a normal background.

 

Now when I connect to the machine remotely via Remote Desktop, I am getting

the background of the DreamScene animated background I originally tested even

though I am not using it at all anymore. This drastically slows down the

remote desktop experience and it takes about 2 minutes of repainting and slow

clicking to set the background to solid color. However that change is never

saved, no matter how many times I set it, when I reconnect, I get the stupid

hi-res dreamscene background again. This happens even when choosing in the

remote desktop settings to NOT SHOW DESKTOP BACKGROUND!

 

So my question is how I can uninstall DreamScene or disable this annoying bug.

 

Can anyone help?

 

Question Info


Last updated March 25, 2018 Views 1,458 Applies to:
Answer
Answer
 
From:  Mamamegs
Go to Windows update -> 'View update History' -> 'Installed Updates'.
Select 'DreamScene Preview' en click 'uninstall'. -- Mamamegs.





Another community answer from the Windows Vista newsgroups

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.