UNABLE TO SEE DESKTOP

I am unable to see desktop. After start a folder opens in place of desktop.

I tried with task manager using new task option-->desktop. but it did not help.

Please give me suggestion what to do

 

Question Info


Last updated June 28, 2018 Views 696 Applies to:
Answer

Hi,

From Task Manager, click new task on the applications tab and type 'explorer.exe' then click ok. This will restart your desktop.

To permanently fix the problem, click start and type regedit, then hit <enter>. Click continue at the UAC prompt. Expand the branches to reach this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Click on the key, then double click the shell string in the right pane. Replace the contents with just:

explorer.exe

Click ok, close the registry editor and restart the machine normally.


Best of Luck, Rick Rogers, aka "Nutcase" - Microsoft MVP http://mvp.support.microsoft.com Windows help - www.rickrogers.org

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.