Icon labels missing...

My computer has only one hard disk partition and that is C:\. Now, when I open C:\ folder, as usual, I get icons with labels. But when I change the icon view to Large, Extra Large, Medium or small, then the icon labels disappear. Is this thing normal or is it abnormal? If this is abnormal then please help me fix it. I have Windows Vista Business pre-installed on Sony VAIO BZ15GN and I update it regularly.


Please help me as soon as possible.

DaveTheRoyale http://secondthought.weebly.com http://davetheroyale.wordpress.com

To show Icon lables on Windows Explorer

Uncheck:  Hide File Names

<Windows Explorer> (Click an icon)
> Tap  [Alt] key       (Show  File Edit Tools Help  Menu Bar)
> Select View           (drop down menu)
> Uncheck  Hide File Names
||

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Mecalith!

Unfortunately I didn't get what you said. In the view menu, I don't get anything like 'Hide file names' checkbox. Infact you don't have any checkboxes in menus!! Still icons are disappeared

DaveTheRoyale http://secondthought.weebly.com http://davetheroyale.wordpress.com

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

When you open Windows Explorer there is a menu bar starting with Oranize and Views.  This is not the menu bar that I am referring to.  There is a hidden menu bar which will open when you press the [Alt] key on your keyboard.

Note: the Hide File Names option is not present for all folder types.

||

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am talking about the C:\ folder. If in that I change the view then folder / file names disappear. This happens if I change the view to 'Extra Large', 'Large', 'Medium' and 'small' icons. I am too talking about the hidden menu bar (file edit tools....) In that only 'Hide file names' is not in view menu.

Thanks once again for trying to support.

DaveTheRoyale http://secondthought.weebly.com http://davetheroyale.wordpress.com

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I know its been a while since this was posted. However, since we ran across the issue with one of our users. I thought we would at least leave a solution.  We found the solution to be: Clcik on the View menu, choose "Choose Details..." then check the box next to name.

Thought this might be useful for any of the googlers (and maybe even a few yahoo-ers)

Brian

Custom PC Outlet

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 29, 2021 Views 6,915 Applies to: