How do I disable the screen saver when running full screen applications.

Using vista 64bit, and I cannot figure out how to disable the screensaver for full screen apps.   I know how to do it for WMP, but When watching a video online fullscreen it goes to saver.   Used to be able to do it with xp.  
Answer
Answer
Hello deadeyea09,
 
Welcome and thank you for posting on Microsoft Answers - Vista Community Forums!

We need more information to be able to assist on this issue.

1.     Which are the full screen applications that you are using?

2.     Which website are we using to play video online? 

The options to disable screensaver need to have within that particular player while watching movies online, If there is no option to disable it then we need to disable the screensaver manually. Please follow below instructions to disable it manually:

1)    Click on start and then control panel

2)    Click on personalize

3)    Click on screen saver

4)    Select NONE under screensaver

5)    Click on Apply and close the window

Please let us know if it helps.

Thanks and Regards,
Diana D
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 27, 2020 Views 3,483 Applies to: