Double click of mouse on icon shortcuts in desktop no longer works.

Suddenly my mouse can move around screen on desktop page but double click on shortcut icons has not effect.  Must go to bottom bar to open applications. Once in application, mouse works us great.  Problem is just desktop page.  I have Windows Vista Home Premium edition with Norton security suite.  I have rebooted system several times with no change in problem.

John Kuyper

******** 

 
Question Info

Last updated August 11, 2018 Views 8,940 Applies to:
Answer

If you mean the shortcut icons are not working, see below:

This problems can be caused an installed shell extensions. There are times when you install programs they add entries to the rightclick context menu, then suddenly you are unable to launch applications mainly using shortcuts from the list in the Windows Vista Start menu. Try ShellExView, a tool  to view the details of shell extensions installed on your computer, and allow you to easily disable and enable each shell extension:
http://www.nirsoft.net/utils/shexview.html

1. Run the shexview.exe, there is no need to install, it can run from the zip, it opens a small window, click the maximize button to get a full view.
2.  Click on the Type column to sort the column in alphabetical order. You can now see the context menus bundled together in letter C.
3.  The rule is to disable non-Microsoft context menu handlers (light pink) one-by-one and verify if the problem is solved.
4.  If disabling one does not solve the problem, undo the disabled item and disable the next non-Microsoft handler (pink) until the problem is solved and finally identify the culprit.



Hope I could help

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Suddenly my mouse can move around screen on desktop page but double click on shortcut icons has not effect.  Must go to bottom bar to open applications. Once in application, mouse works us great.  Problem is just desktop page.  I have Windows Vista Home Premium edition with Norton security suite.  I have rebooted system several times with no change in problem.

John Kuyper

353-561-4307

 


Try this ....
Start button > in the search box, type folder options > press Enter key > General tab,under click items as follows heading, click the radio dot in front of Double-click to open an item > OK
For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.