Cannot customize "Program files" folder

My Program Files folder is set to type Pictures, my Program Files (x86) folder is set to type Music.  The Customize this golder option is missing under View.  I have found a supposed fix involving changing the attributes of the c:\users folder and then applying it to all folders but that didn't work for me.  Neither did deleting the desktop.ini file in those folders.  I used to keep these folders sorted by Date Modified so I could easily see what was recently added.  That is no longer an option.
|
Answer
Answer

Hello gevansmd,

 Thank you for your reply.

 I have been looking into this problem and have came across some other forums.  Has the option "Customize this Folder" ever been an option for you?  Have you installed Microsoft Outlook onto your computer?  I have seen some MVP forums advise this can take away this option.  Please let me know status.

 I have added a link below that does reference registry settings.

 http://forum.soft32.com/win4/Folder-Options-option-missing-ftopict240431.html

Warning: Modifying registry settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of registry settings can be solved. Modifications of these settings are at your own risk.


James Microsoft Answers Support Engineer Visit our Microsoft Answers Feedback Forum and let us know what you think.

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 22, 2019 Views 2,087 Applies to: