An error is preventing my slideshow screensaver from playing in Vista

I just switch pc's XP to Vista and the same slideshow that I ran on the XP pc does not run on the Vista.  I have read most of the forums on this topic.. I have not installed any 3rd party software that would effect the screensaver, my other screensavers work,  I can see the photos in the Windows Gallery but cannot run the slideshow on the Vista pc in the Windows Gallery.  Monitors, keyboard & mouse is all the same as I was using with the XP machine.  Matter of fact I have another set of photos running on the XP pc as a slideshow currently.
I'm new to Vista, so any assistance would be appreciated..

AG
 
Question Info

Last updated July 19, 2018 Views 7,970 Applies to:
Answer

Hello Resorts,

 

The first thing I’d recommend checking is the Power Settings:

 

Click Start

In the Search field type Power Options and press enter

When we are in the power options window if we are at the ‘Power Saver’ plan change it to ‘Balanced’

 

When the above is complete, try the slide show again and see if this takes care of the issue.

 

If the issue still remains locate the folder where the pictures reside and check to make sure there are no invalid shortcuts (Short cuts that point to a location that does not exist for example). If any invalid shortcuts are in this folder it can cause the slide show to exhibit the symptoms you mentioned.

 

Let us know who this works for you.

 

Thanks

 


Michael
Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.