After Windows 8.1 update, Wifi shows limited access. Troubleshooter give error "WiFi has not valid IP configuration".

Original title: Wifi LIMITED

 

Hello administrator, Iam Using lenovo ideapad s400 touch. 2 days ago updated ot windows8.1. My wifi is indicating to LIMITED acess. I cannot connect to the network. When i troubleshoot it indicating as WIFI  HAS NO VALID IP CONFIGURATION . What to do ...?


|
Answer
Answer

Hi Ramakrishnan,

 

Usually this issue is caused due to not having updated Wireless LAN drivers or due to IP configuration issues.

 

I would suggest you to try the following methods and check if it works for you.

Method 1:

Try the steps provided in the following Microsoft Help article and check if it helps.

Wired and wireless network problems:

http://windows.microsoft.com/is-is/windows/network-connection-problem-help#network-problems=windows-81&v1h=win81tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

Method 2:

Try the following steps and check if the issue persists.

a. Press/Tap Windows + W keys, type Command Prompt (Admin) in the search option.

b. On the command prompt window, type the following command and then tap ENTER:

ipconfig /release

ipconfig /renew

c. Close the command prompt.

 

Method 3:

Install the latest Wireless LAN drivers from the Lenovo website and check.

Drivers and software - IdeaPad S400 Notebook:

http://support.lenovo.com/en_SA/research/hints-or-tips/detail.page?&DocID=HT074468

 

Please reply with the status of the issue, so that we could help you better.

Basith M
- Forum Moderator (Multiple Forums)

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Hey guys i tried something simple that worked great for me and has not had that issue since i fixed it. Below are the steps along with screen shots

1. to the bottom right where it shows your wifi signal right click on the signal 

2. You should see an option that shows open network and sharing center click this option

3.You should see an options that shows access trype. home group and connections click under your wifi name next to connections

4. select wireless properties

5.click the tab that shows security to the top.

6.change your security type to wpa2 then click save change

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 6, 2018 Views 41,822 Applies to: