Can't send IMAP Mail

I have been trying to get my email configured with no luck.  Surface will not allow POP3 so my email provider(Ipage) provided IMAP settings.  The incoming server user uses IMAP, but outgoing requires SMTP settings, but Surface will not send my emails - Says "*** Email address is removed for privacy *** is unavailable" in the upper right hand corner of Mail and it just sits in the Outbox.  Can anybody help with this, or at least provide POP3 support which is still widely used.
 

Question Info


Last updated July 10, 2018 Views 11,749 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thanks for asking!

Before we proceed, I would like to collect some information on the issue.

Have you put the correct outgoing ports for the outgoing SMTP server?

I would suggest you to provide the correct port number for the SMTP connection to be working properly.

If you do not know the port number, I would suggest you to check with the E-mail service provider.

Hope it helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks for asking!

Before we proceed, I would like to collect some information on the issue.

Have you put the correct outgoing ports for the outgoing SMTP server?

I would suggest you to provide the correct port number for the SMTP connection to be working properly.

If you do not know the port number, I would suggest you to check with the E-mail service provider.

Hope it helps!

I appreciate the help, but I am way past that. Spent about 3 hours on the phone today with MS tech support with no luck. Basically it is known that the Mail program has issues with compatibility with some SMTP servers and I am going to need to wait for the next update which should also be addressing the POP3 issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi! I am using the same port settings as are on my (working) iPad - incoming at 993, outgoing at 25.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just got off the phone with support...they basically said "Talk to your email service or IT."

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 

 

As you know the Mail app that is included with Windows 8 does not support POP3 accounts. The following is the workaround by using Outlook.com.

With Outlook.com, you can link an existing POP account to your Microsoft Account. Here are the steps:

1. Log into Outlook.com with your Microsoft Account
2. At the top right, click on the setting icon

3. Select “ More Mail Settings”. This will bring up the inbox option
4. Select “Sending/Receiving mail from other accounts”

5. You will then see a page where you can add the details of the account. Make sure you click on “Advanced options”. This will provide you the field boxes for the POP configuration.

6. Configure your Windows 8 with the same Microsoft account that you used to log into Outlook.com (if it has not been done yet).
7. You should also consider changing the “Reply-to address” if you want to use the same address from the POP account. By default, Outlook.com will use the Microsoft Account address. This configuration can also be set on the “More Mail Settings” page.

Known issue regarding this solution

1When replying to a message delivered to the POP3 address, the message will be sent from the Outlook.com account, not the POP account and may include a “on behalf of header”

Example: From *** Email address is removed for privacy *** on behalf of *** Email address is removed for privacy ***

The Mail app is only able to send from the account that it has the settings for. So when I reply to a POP3 message with my Outlook.com account via the Mail app, the messages is sent from the Outlook.com account and not the POP3 account and there is no on behalf of header. While there is an option to change the account in which you are sending from, there is not an option to select your POP account from the Mail app.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks...will this effect my email otherwise (e.g., with Outlook on my home PC, iPhone, iPad)? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wait...it's an exchange server, not a POP....for my iPhone, all I entered was...

email address: my email address 
Server: mail.hypothesisgroup.com
username: my username
Password: my password


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is not a viable workaround.  Emails won't come from your email addess, but instead an Outlook.com email address.

 

Hopefully MS will fix the limited Mail program as it sounds like there are a number of issues. 

 

Have you also noticed in emails that have  web link in the body that you can't click on it to open the link.  Need to manually cut and paste the web link into IE 10.

 

I love my Surface but the Mail program has got to go.  MS created Outlook - They should be able to come up with an email program that has more functionality than Mail.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have escalated the issue at MS support...someone is supposed to call me back. What is really frustrating is that everyone person I talk to at support seems surprised this is even an issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I spent 3 hours talking to them yesterday with no luck.  It appears that Surface has issues with  standard SMTP servers, and needs to be modified by providers in some cases.

 

I was able to get mine to work by using one of my other email providers outgoing servers with my other email.  It was yahoo and uses  winmetro.smtp.mail.yahoo.com with my credentials Yahoo so it is obvious Yahoo had to create an outgoing server to work with Metro.

 

Things like this are going to kill this thing before it even gets off the ground - I sure hope MS can sort out the issues quickly because Apple has raised the bar in out of box experiences.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.