Windows 7 Service Pack 1 x64 Installation Failure error code 0x80073701

Hi, I have tried to install SP1 on Window 7 Home Premium x64 several times today and all end up with failure with the same error code. (error code 0x80073701 - the reference can not be found). I have tried troubleshooting windows update, system update readiness tools, disabling security software, and even installing in safe mode, and all end up with failure. I use offline installer (windows6.1-KB976932-X64.exe) because using windows update, the download can't even start (at first, it starts, then stuck at 22%, and then it shows the same error code).

Hope you can help...

 

Additional information:

Firewall: Windows Firewall

Antivirus: Microsoft Security Essential 2.0

Additional security softwares: Malwarebytes Anti-Malware 1.50 with real-time protection (has been disabled, but still fail), Panda USB Vaccine (I think this has no connection at all with this problem)

Additional resident programs: SmartDefrag 1.5, Advanced SystemCare 3.7.3, Daemon Tools Lite

 
Question Info

Last updated July 10, 2018 Views 99,596 Applies to:
Answer

Ferdian and Ron,

Can you try the following:

  1. Uninstall all updates for Windows. Go to Control Panel, then Uninstall a Program, then click on View installed updates on the left. One by one, find everything under the "Microsoft Windows" category that's listed as an "Update" or "Security Update", right-click on it and Uninstall (if available). You may need to reboot.
  2. Run the following from an administrator cmd prompt: dism /online /remove-package /packagename:Package_for_KB976932~31bf3856ad364e35~amd64~~6.1.1.17514
  3. Try to install SP1 again.

Let me know if this resolves your problem. Thank you both so much for your cooperation in this matter!

Mark [MSFT]

58 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Answer

Well after hours of time i found a solution and posted a how to here :

http://marcin.malkowski.eu/2011/03/02/windows-7-service-pack-1-error_sxs_assembly_missing/

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.