Windows Server 2008: Error 80041002 when installing service pack 1

original title: Error 80041002 when installing service pack 1

I have a windows 2008 R2 x64 which im trying to install service pack 1(KB976932) on to. originally the update came from a WSUS server on the network, i deleted the cached update from the server having the issue and redownloaded from the WSUS server i still could not install. i have also tried to install from a downloaded copy of service pack 1 from the internet.

i tried all the above steps with my Anti Virus switched off. i have also tried running the systems update readiness tool which didnt flag any errors up. 

after trying all of the above i get a 80041002 error from within Windows Update program.  this also generates two error messages in event viewer from within the system pane:

1. event 20:

Installation Failure: Windows failed to install the following update with error 0x80070643: Windows Server 2008 R2 Service Pack 1 for x64-based Systems (KB976932).

 

2. event 8:  

Service Pack installation failed with error code 0x80041002.

Any advice or help would be greafully received.

 

Question Info


Last updated December 20, 2017 Views 644 Applies to:
Answer

 

Perhaps tяy the WSUS Forum

<http://social.technet.microsoft.com/Forums/en-US/winserverwsus/threads>

UTC/GMT is 18:00 on Monday, December 05, 2011

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.