Windows 7 Service Pack 1: 99% then Failure Configuring Service Pack, reverting changes error

A few days ago i noticed an update for Windows 7 Service Pack 1. I tried to install it today, it worked fine right up to the moment it asks to reboot the computer. Then after rebooting it starts up as normal update procedure however as it gets to 99% on Configuring Service Pack, it fails and I am left stuck at "Failure Configuring Service Pack, reverting changes. Please do not turn off your computer" for over 10 minutes then shuts down. Then on Bootup i notice nothing has changed and the same thing repeats. Please Help
 

Question Info


Last updated January 24, 2020 Views 107,109 Applies to:
Answer
Answer
Ok guys after weeks of not replying back after i forgot bout this question, i have managed to get it working, but that was a few months after my laptop broke in which i had to reset to factory settings, which reset all the system updates done to the laptop, then when i tried installing IE 9 and Windows 7 service pack 1 they both succeeded without issues. Guess the whole problem the entire time was a faulty update 

98 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.