El Capitan and Microsoft Mouse (IntelliPoint) Not Working

After installing the El Capitan GM, the forward/back buttons (side buttons, 4 & 5) on my Microsoft Wireless Mouse 5000 are only registering as left mouse buttons. The most recent driver, Microsoft Mouse 8.2 is installed and shows up in the System Preferences, but appears to not be functioning. MicrosoftMouseHelper is in the login items. Suggestions?

[Moved from Community Participation Center]

There is not an appropriate category to post this question to!

 

Question Info


Last updated November 28, 2019 Views 20,119 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Install BetterTouchTool and configure the Normal Mice tab to add both buttons. Use Mimic Standard Gestures as the Action and there is a forwards and back option. 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Intellitype software doesn't work on El Capitan because of the System Integration Protection feature.

I disabled rootless through the recovery partition using the csrutil command in the Terminal window. Only then I was able to run Intellitype and Intellimouse apps.

Apple strongly recommends to leave rootless enabled.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To make Intellipoint and the Microsoft Mouse prefpane work in El Capitan, you don't have to disable System Integration Protection (SIP) entirely. You only have to disable one aspect of it. Here are the steps:

1. Restart your Mac.

2. Hold Command-R until the Apple logo appears.

3. From the Utilities menu, select Terminal.

4. In the Terminal window, type this:

csrutil enable --without debug

5. Press Enter/Return. This turns off the part of SIP that will let you run Intellipoint.
6. Type reboot and press Enter/Return to restart your Mac.

7. After the restart you can install Intellipoint. Restart again once you do, and you're set.

UPDATE: dbonneville reported on 10/05/15 that you may need to unplug your mouse and then plug it back in. You may also need to plug it directly into your Mac if you are not already doing that.

If it still doesn't work, follow steps 1-7 again, and this time in step 4, run this command instead:

csrutil disable

If it still doesn't work even after unplugging and replugging your mouse, I would reenable that option with this command:

csrutil enable

I personally only use IntelliPoint for the "IntelliPoint pointer speed" which feels perfect to me, and also the ability to change the wheel button to "Magnify" so I can just press it once to zoom in and then again to zoom back out.

17 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Steermouse (http://plentycom.jp/en/steermouse/) worked for me, but it's not right to have to pay another $20 just to use my existing mouse. I didn't test USB Overdrive (http://www.usboverdrive.com/USBOverdrive/Devices.html), but I'd wager it would work, too. Hoping MS updates their driver to work without messing around in Terminal. Yeah, I can do that, but my mom can't.

(And why is this now in Windows? It's a Mac OS problem!)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did what you recommended and my mouse still doesn't work correctly.  I cannot set the speed of the mouse.  It doesn't change regardless if I set it to slow or fast.  Is there anything else I can try?

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The latest version of USBOverdrive did work for me.  It got the buttons on my Intellimouse Explorer working again.

http://www.senlick.com/html/01.01.html

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Works like a charm. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just tried this step by step. I reinstalled Intellipoint, rebooted, but El Capitan still does not see the mouse:

http://prntscr.com/8o4hb5

I have a Wheel Mouse Optical that has worked great on every Mac I've had, and OS X, for uncountable years :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For those of you this didn't work for, maybe try this Terminal command?

csrutil disable

If it doesn't help, be sure to run this one afterward when you reboot again:

csrutil enable

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The first way *may* have worked, but I tried the second way listed above, and it worked but only after I unplugged the mouse from the USB port and plugged it directly into the MacBook. Once it saw the Mouse (1 sec) I unplugged it and got the same graphic showing "no mouse". I plugged it back into the usb port where it has sat for years, and it showed right up.

So anyone with this issue, try Matt's steps from the Oct 1 post, and only try the second option later. And either way way make sure the mouse in question is plugged directly into the computer for the purposes of detection.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.