When i attempt to launch age of empires 3 i receive the error message 'unable to start correctly 0xc000007b', and the game does not load.

When i attempt to launch age of empires 3 i receive the error message 'unable to start correctly 0xc000007b', and the game does not load. I am running 64bit Windows 7 on a core i7 system whcih is 2 months old and would expect this game would work, what do i need to do to get the game to work? I am running a legitimate version of windows and the game.
 

Question Info


Last updated May 10, 2019 Views 19,330 Applies to:

Hi,

 

I would suggest you to uninstall the game completely from the computer and then re-install it and check if the same happens.

To uninstall the game follow the link

Uninstall or change a program

http://windows.microsoft.com/en-US/windows7/Uninstall-or-change-a-program

 

Re-install the game and check if the issue is resolved.

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Amrita,

Thanks for the response, I have ununstalled and reinstalled the game twice and the error message 'unable to start correctly 0xc000007b' still persists, can you advise a remedy?

67 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

You may try the suggestion by ‘Malkeleah’ in the below given link and check if that helps.

http://social.answers.microsoft.com/Forums/en-GB/w7repair/thread/20edd5c2-8d9f-482e-80f8-30d6315a9bce

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Amrita,

 

I followed the link supplied though it referred to another program. I persisted and tried the advice as per the link in the hope it would work in my case and uninstalled Age of Empires 3 in Safe mode, I also then restored the computer to the 'Last Known Good Configuration' and installed the game again. Having completed these steps e I still receive the error, 'unable to start correctly 0xc000007b'.

 

This is quite frustrating as i have paid a lot for the game and all of it's expansions, legitimate version of windows etc. and it does not work.This issue has now persisted for over a month.

 

Can you offer further advice on how to rectify this issue?

 

Cheers,

Sam

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Try to remove the game manually from the computer and then try to re-install it and check what happens.

 

Step 1:

Delete the game folder from Program Files.

Location: C:\Program Files\<Game Folder>

 

Step 2:

Delete the game folder from Common Files.

Location: C:\Program Files\Common Files\<Game Folder>

 

Step 3:

Delete the game entries from Registry.

a)      Go to start and type regedit.exe.

b)      Browse to the below given location and delete the folder

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Age of Empire

 

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

“Back up registry”: http://windows.microsoft.com/en-US/windows7/Back-up-the-registry

 

Once you have uninstalled the game completely try to re-install the same and check if that helps.

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 

Hi,

 

Try to remove the game manually from the computer and then try to re-install it and check what happens.

 

Step 1:

Delete the game folder from Program Files.

Location: C:\Program Files\<Game Folder>

 

Step 2:

Delete the game folder from Common Files.

Location: C:\Program Files\Common Files\<Game Folder>

 

Step 3:

Delete the game entries from Registry.

a)      Go to start and type regedit.exe.

b)      Browse to the below given location and delete the folder

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Age of Empire

 

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

“Back up registry”: http://windows.microsoft.com/en-US/windows7/Back-up-the-registry

 

Once you have uninstalled the game completely try to re-install the same and check if that helps.

Thank you very much

This is the proper way to correct this error. (Netman.dll is missing and 'Unable to start Correctly 0xc000007b')

 

I tried in various ways, but the only one that I worked was this.

only there that have pending screen mode of this game is 800 x 600, so you should try to put your configuration in this resolution to avoid any conflict, before starting to play.

Best regards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks a million for the help? I tried the above and it works!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Glad to know that the steps suggested helped you in resolving the issue!

 

If you have any other query related to Windows feel free to contact us.

 

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

I've also had the same problem you've been talking about. When i install aoe 3 i had not problem for running it, then i didn't have any problem with the first expansion pack either, but when i tried to run the second expansion pack after installing it, i receive that known error message "netman dll can't be found", so i tried to follow the 3 steps you gave before, but when i get in the "uninstall" file, i can't find any file called "age of empire" which you said we must delete for solving the problem.

I'd like to know if you know what i should do in this case

thanks for your time
Lucho :)

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.