Getting message "General Extraction error Location ES 1"

I have the Way to Go Bowling game and was able to play it until few days ago, I got the "General Extraction error Location ES 1" and I can no longer get into the game.  I have looked online to see what this error is and can find it no where.  I have contacted Pogo, where I got the game and Oberon Media, the game creaters and neither can help find a solution to my problem.  The only thing I've done to my computer is do all the updates in Java, windows and McAfee (my virus program).  I have windows XP.  Any help would be appreciated.
 

Question Info


Last updated December 22, 2018 Views 19,653 Applies to:
Answer
Answer

Hi Jack,
Thanks so much for your response.  I deleted all three folders in C drive and saw no signs of the game in my computer so I re-installed it.  The re-install put the short cut on my desktop so I tried going into it and got the same "General Extraction Error Location ES 1" and the game would not load.  Went thru the start menu and tried that and got the same message.  I went back into my computer>C drive>program files>oberon media>Way to Go Bowling and open that folder.  The folder was full with folders and other icons so I started poking around in the folders.  There was one icon that said "Way to Go Bowling Application Electronic Arts" and when I clicked on that, the game loaded and I was able to play the game.  Since I didn't want to enter the game that way every time I play, I went back to that icon and right clicked and found the "Send to Desktop" so I did that.  When I click on that on my desktop, the game loads and I can play.  I deleted the shortcut that was created during install and am using the one I sent to the desktop and can play now.  Don't know what happened or why, I'm just so happy I can play this game. 

Thanks,

Vickie1712

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.