Get an Access Violation error when playing games’

OP: Access Violation Errors !!

I download games from a gaming site that I trust and usually have no problems. In the last 4 months though, some of the new games that I have downloaded and tried to play, give me the Access Violation error when I try to open the game to play the demo. Now most recently, I noticed that several of my games that I purchased and have been playing for months, are giving me the Access Violation errors also. I have been working with the customer service people (at the gaming website) on this for months and have not resolved it. The weird thing is, I can play some of these games on different websites without any problems or Access Violations at all. Yet the customer service people keep trying to "fix" my computer, as if it is all about my computer doing something to make this happen. I am soooo frustrated at this point that I had to try you all to see if anyone has run into this problem before and/or resolved this type of matter before. I have tried turning off my Norton before downloading and playing to no avail. I have updated everything that could be updated as far as drivers and such go.
My system is Vista 32bit, IE8, Norton Security and anti-virus.  Thank you for any help!

|
Answer
Answer

Hello saund477,

On my research I find that this is a known issue with Big fish games. I also see that some of the users were able to fix this issue and play the games by turning off the Anti-virus program on their computer.

I suggest that you turn off the Anti Virus program and check if you are able to play the game.

Note: Please make sure that you enable the antivirus software after performing the test to keep your computer protected.

You can refer the below thread that I found that the Big fish forum:

http://forums.bigfishgames.com/posts/list/4106.page

I also suggest that you post your question at the Bigfish forum for a better response to this question as the issue is related only to the games from Bigfish:

http://forums.bigfishgames.com/games/list.page

Regarding the error when you are trying to run the command, it appears that you are typing the command incorrectly make sure that you type the command correctly.

Thanks,
Irfan H, Microsoft Answers Support Engineer. Visit our
Microsoft Answers Feedback Forum and let us know what you think.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 10, 2021 Views 10,645 Applies to: