Question
7042 views

Civilization II: Gold Edition--worked in XP--not working in Windows 7

deonandceleste asked on

I checked the compatibility guide, but it's not there.  An older version is, but not the version I use.

It worked fine in XP and it installs and loads up to play, but then this error code pops up:

Civ2.exe has stopped working

A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available.

 

If I uninstall and then reinstall it, I get this error message:

Unsupported 16-bit Application

This program or feature "\???\E:\WIN_9~13\IVI_95NT.exe" cannot start or run due to incompatibility with 64-bit versions of Windows.  Please contact the software vendor to ask if a 64-bit Window compatible version is available.

 

When I click on OK, I get this error message:

SEVERE

Could not run the Indeo Installer.

Please run the IVI_95NT.exe from the Indeo directory on the CD.

 

At one time I could pull up a window (that I can't find now) that said something along the line of "play in Windows XP mode", but it doesn't come up now and it never worked when I tried that too--which is weird because it worked in XP.

 

 

Can anyone help me...I tried the CIVfan site, but no one has answered my question there.

 

 

 

Thanks.

11 people had this question

Abuse history


progress