Baldur's Gate I installation troubles

 I've attempted to change the setup file to every compatibility mode possible. I always see "setup*32" in the ctrl+alt+delete processes section, but it either shows after 15 minutes of waiting, only to stop responding when a window pops up.

 

I was, able to install this when I used Vista, but even switching to Vista compatibility it will not work. What am I doing wrong?

Answer
Answer
I FIGURED IT OUT!  just restart your computer and hold F8 as it reboots. this will give you the option to run in Safe Mode. Boot up in safe mode and install the game like normal and it should work. I just did it and it's running just fine. just be sure to restart after so that you are no longer in Safe Mode. you can mess stuff up in there if you aren't careful

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 11, 2021 Views 27,769 Applies to: