Age of Empires 3 Parental Controls

I have installed Age of Empires 3 and have received the following error:

"You do not have permission to run the game. check the parental control settings in the windows game explorer"

Information/Things I have tried:

-I am running windows 7 professional. I am not on a domain.

-the game was downloaded and installed using games for windows marketplace from an account with no restrictions. 

-created a new admin account and clean booted.

-created a new user account with parental controls enabled and specifically set to allow age of empires 3.

-started the previously stopped parental controls service using the component services dialog.

-ran the program as an administrator. 

Any ideas would greatly appreciated. Thanks!

 

 

Question Info


Last updated June 25, 2019 Views 3,747 Applies to:

Hi,

·        Do you use any third party security software on the system?

 

I would suggest you to refer the article mentioned below.

Specify which games children can play

http://windows.microsoft.com/en-US/windows-vista/Specify-which-games-children-can-play

 

Thank you and Regards.           

Thahaseena M
Microsoft Answers Support Engineer.
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have avast antivirus installed, but I have tried disabling it and attempting to launch the game. However, I still get the same permissions error related to parental controls. I am running this on an admin account so, from what I have read, there should be no possible way to get this error.... Or am I missing something? I attempted to create a new user and use the parental controls just to see if i could get the game working, but that didn't seem to work. For my use though, I wouldn't mind if parental control were not part of the operating system at all.

 

Thanks. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

I see that the game age of empires 3 is not compatible with Windows 7. Check the link mentioned below.

http://www.microsoft.com/windows/compatibility/windows-7/en-us/Search.aspx?type=Software&s=Age of empires&os=32-bit

I would suggest you to install the game in compatibility mode and run the game with administrative rights and check whether the issue is resolved.

Make older programs run in this version ofWindows

http://windows.microsoft.com/en-US/windows7/Make-older-programs-run-in-this-version-of-Windows

 

Apart from that I would suggest you to check in gpedit whether the parental control is enabled. Follow the steps mentioned below.

a.       Click on Start menu and type gpedit.msc in the start search box and press Enter.

b.      Click on the Administrative templates in Local computer policy.

c.       Click on Windows Components and click on Parental Control.

d.      Check whether the Enable is checked in the window, if it is checked then change it to not configure and then click on Ok.

e.      Check whether the issue is resolved.

 

Thank you and Regards.           

Thahaseena M
Microsoft Answers Support Engineer.
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am trying to run the Asian Dynasties expansion to the game which is shown as being compatible.

I opened up the parental control settings in the local group policy editor as described and it was already set as not configured. I tried setting it to disabled, but that did not work either. 

Additionally, I have tried reinstalling the game, but I still received the permissions error upon trying to launch.

I do have other games on the machine of equivalent ratings that do work. I am not sure why windows is just blocking this game.

Thanks for the help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

·        Did you try the steps mentioned by me in my previous post?

 

Thank you and Regards.           

Thahaseena M
Microsoft Answers Support Engineer.
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, 

I'm haveing the same problem and i'm currious if you ever found a soloution for this. i would love to know thanks :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just wanna say that you customer service guys are terrible at your job. I hope all of you get fired because the answers I read in this page are disgraceful to the IT people that deserve the job a lot more than you.

And this is why microsoft is failing. Thanks for nothing bunch of idiots

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.