Watermark SecureBoot isn't configured correctly

Hi.

I recently upgraded to Windows 8.1 professional on my Acer Aspire V5-572P. I got the upgrade from my Dreamspark account and performed an update (selected "keep all files, apps and settings").
Since the update, there has been a watermark on my desktop that says:
"Windows 8.1 pro
SecureBoot isn't configured correctly
Build 9600"

I searched forums, updated my bios, made sure SecureBoot was enabled in the bios, all to no avail.
Yesterday, I contacted Acer support and they told me they don't have support for Windows 8.1 yet. So they told me to contact Microsoft.

Any more ideas of what I could do?
I don't want to have to do another clean install.
 

Question Info


Last updated July 22, 2019 Views 7,988 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

I would suggest you to refer to the link and check if it helps in fixing the issue.

 

http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-windows_install/secureboot-isnt-configured-correctly-build-9600/a166581b-10c4-4abf-8435-8fac7999320c

 

Note: Modifying BIOS/complementary metal oxide semiconductor (CMOS) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS settings can be solved. Modifications of the settings are at your own risk.

 

Hope this information helps. If you have any concerns, please let us know.

K.Z. Sharief Khan
Ex-Microsoft Forum Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How does this pertain to Windows Update functionality?

 

Have you ever had to do a "clean install?"

 

Is it the same computer as in this previous thread of yours? => http://answers.microsoft.com/en-us/protect/forum/protect_other-protect_updating/action-center-is-telling-me-that-antivirus-is/964433d8-33c2-41c7-b6ac-3bbd70ecd3c4

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

See http://answers.microsoft.com/thread/b5f96a61-3b82-4043-b8ef-06896f1947c2

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the answers and sorry for getting back to you so late. Somehow I didn't get the e-mail notification.

I put it in "update" because I couldn't find a topic since the official release of the pro version is not until October 17th (I got a student release on Dreamspark). Since Microsoft is calling it an "update" I decided to put it in this subtopic.


I usually always perform clean installs, because I want to get rid of all the traces of the useless junk that comes pre-installed on most machines. No, it is not the same laptop. It's actually my friend's who studies at the same uni and also uses a Dreamspark account for Windows software.


I figured out how to solve the problem today:

I navigated to Edit Group Policy (via search) -> Administrative Templates -> All Settings  ->

double clicked "use enhanced boot configuration data validation profile", which was not configured and hit "enable".

After a restart, the watermark was gone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Very good.

 

PS: Chances are a Win8.1-specific Windows Update forum will be available here at some point on or after 17 October 2013 (which is when Win8.1 Final will become available in the Seattle time zone).

--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not sure about BIOS options for the Acer but I have Lenovo T430 and the only way I could get rid of the watermark was to use the Secureboot Reset option in the BIOS which reset the Secureboot keys and certificates to factory settings which included Windows 8 certificates with the current BIOS. Once I did this, the computer restarted and the watermark was gone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Chances are a Win8.1-specific forums will be available here at some point...


http://answers.microsoft.com/en-us/windows/forum/windows8_1
--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had to turn off my SecureBoot. A while back got a new PC, a bit later I got a new better video card. After installing new card the PC would beep over and over. Repair shop looked into it and only way to get it to stop that beeping was to turn off SecureBoot.


Is there another way to stop the beeping without disabling SecureBoot?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Navigate to Edit Group Policy (via search) -> Administrative Templates -> All Settings  ->
double clicked "use enhanced boot configuration data validation profile", which was not configured and hit "enable".

This did resolve the problem with my system also.
Gigabyte GA-Z68AP-D3 ver. 2 running Windows 8.1 Pro upgrade install.

Thanks for the info

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Navigate to Edit Group Policy (via search) -> Administrative Templates -> All Settings  ->
double clicked "use enhanced boot configuration data validation profile", which was not configured and hit "enable".

This did resolve the problem with my system also.
Gigabyte GA-Z68AP-D3 ver. 2 running Windows 8.1 Pro upgrade install.

Thanks for the info
Did not work for me. Updated to win8.1 pro yesterday.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Not sure about BIOS options for the Acer but I have Lenovo T430 and the only way I could get rid of the watermark was to use the Secureboot Reset option in the BIOS which reset the Secureboot keys and certificates to factory settings which included Windows 8 certificates with the current BIOS. Once I did this, the computer restarted and the watermark was gone.
Tried this on Lenovo W530. No Joy.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.