Unable to install any app or update to an app from the store.

If I try to install any app or update any app (I have 15 updates pending), I get the same message each time:  "Something happened and this app couldn't be installed. Error code 0x80073d0a."

I am logged into the computer with my Microsoft account logon and I have Internet access.  This is a clean install of Windows 8 Pro, I only preserved the data from Windows 7 ultimate.

I have tried a boot with all startup items and non-Microsoft services disabled and I ran sfc /scannow from an elevated command prompt. Neither had any affect.

I have yet to find a single app that will install although I admit that I have tested only free apps.  None of the 15 pending updates to apps have installed.

I have 1.5 terrabytes free on drive C:, have 16 gigs of RAM installed and am running an 8 core AMD FX-8150 CPU so there is no shortage of system resources.  All Windows updates are installed.  I tried both with and without AVG Antivirus installed and it made no difference.

 

Thanks in advance for any ideas.

Bill

 

Answer
Answer

Hi Bill,

 

Thank you for posting the question in Microsoft Community. As I understand, you are facing issues while installing and updating apps. I understand that it must be frustrating, but rest assured, we are here to help fix the issue and guide you in the right direction.

 

Method 1:

First, run the network troubleshooter to check for any Internet connectivity issues.

a. Press the ‘Windows + W’ key on the keyboard; this will bring the search interface.

b. Click ‘Troubleshooting’ in the search result.

c. Under ‘Troubleshoot computer problem’ click on ‘Network and Internet’.

d. Click on ‘Network Adapter’ to start the troubleshooter.

 

Method 2:

Run the troubleshooter suggested by Steven from the link and check if it helps:

Some or all of my Metro style apps fail to run.

http://answers.microsoft.com/en-us/windows/forum/windows_8-winapps/some-or-all-of-my-metro-style-apps-fail-to-run/e89549cc-a369-4cf4-97f7-53040f6e037a

 

Method 3:

I would suggest you to check if Windows firewall is turned on:

a) Press ‘Windows + W’.

b) Type ‘Windows firewall’ and press Enter.

c) Select ‘Turn Windows firewall on or off’ and select ‘Turn on Windows firewall’ for both ‘public network location settings’ and ‘Private network location settings’.

 

If you are still facing the issue, please reply and we will be glad to help you.

 

Thanks.

Rohit S

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 25, 2018 Views 2,022 Applies to: