Windows 8 Upgrade Assistant: Internal Error: Error retrieving the scan report

My HP Elitebook workstation 8560w was not be able to pass Windows 8 Upgrade Assistant because after running, an error appeared:

Internal Error: Error retrieving the scan report

What should I do now? I really want to buy and upgrade my present OS to Windows 8!

Many thanks in advance!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have the same issue....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same :(
same :(   . ftw

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem, using the Windows Upgrade Assistant.

I want to upgrade from Windows 7 Ultimate, and keep my programs and files.

Any help please Microsoft?

Regards,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

also same issue. im getting sick of this. someone in another site said that disabling virtual drives fixes this. but i dont have any virtual drives. anything else that could interfere with installation?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The issue is probably a corrupt user account try using the Administrator account or create a new user account with Admin privileges then try again...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just turned off my virtual drive; no change. I phoned Microsoft 6 hrs ago and was told the problem is the servers are busy; Linux Ubuntu 12 is looking better all the time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nothing is working. i tried on my older win 7 pc and it worked. something must be wrong with the pc im trying to upgrade. just cant seem to pinpoint what exactly. microsoft please help...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

nope, new admin user account didn't work. it just pains me to see that my old slow laptop gets through upgrade assistant while this new powerhouse of mine always gets this error

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

CHecked error log and got this:

2012-10-26 14:40:41, Error                 CONX   [PerformTransform] [0x8007007e] Transform node failed.
2012-10-26 14:40:41, Error                 CONX   [CreateReport] [0x8007007e] Failed transforming report.
2012-10-26 14:40:41, Error                 CONX   Failed to retrieve the HTML report from the compatibility controller. HRESULT = 0x8007007e.

Perhaps someone could interpret

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated January 6, 2019 Views 12,125 Applies to: