Windows 8 Pro download stops at 90% install

I am trying to install Windows 8 Pro on to my HP laptop and the install stops at 90% and reads "Windows 8 install failed." I read all of the other posts that are similar to this and their replies and found no solution. I am downloading the software using the Download Assistant. I have tried using a USB as well in order to download. Has this problem been solved? I have seen too many posts with this exact same problem and none of them have had luck with any of the replies. 
 

Question Info


Last updated March 24, 2018 Views 337 Applies to:

Hi Mike_B.

 

 

Thank you for posting your query on the Microsoft Community.

 

 

 

I am sorry for the inconvenience You have gone through.

 

 

As I understand, the issue is “Windows 8 installation freezes at 90% ". Am I correct?

 

 

Please reply to these questions:

a) Are you upgrading to Windows 8? If yes, from which operating system?

b) Which media are you using to install Windows 8?

c) What trouble shooting steps have you performed for resolving the issue?

 

 

Let us try the following methods and see if that helps:

 

 

Method 1: I would have you refer to the steps suggested by “Andre Da Costa” from the threads Given below

http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/im-unable-to-download-windows-8-via-windows-8/6c71bdac-5d7b-4368-bfbe-171c8eb89bf3

http://answers.microsoft.com/en-us/windows/forum/windows_cp-windows_install/windows-8-freezes-when-attempting-to-download/a21e90f4-dcd5-4968-8a14-0d27d399f0f0

 

Method 2:

If using Windows 7 or Vista,

I suggest you to try the steps suggested by Anoop P on November 4, 2012. The steps seemed to assist customers with the same issue.

Follow the thread and try the steps mentioned in it.

http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/upgrade-from-windows-7-always-stops-at-90/5a82770b-c8d7-419c-93f4-ce3e37e39210.

 

Also try this step:

Refer to this folder and try to rename or delete the Web Setup folder and then check.

C:\Users\<user>\AppData\Local\Microsoft\WebSetup

 

 

 

Hope the information helps. If you need further assistance, please reply. We will be happy to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have installed it on 3 systems, 2 were OK from a USB key but the 3rd kept doing this every time I tried. I eventually burnt the ISO image to a DVD and this time it worked. It seems to have problems with the .WIM file each time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.