windows 8 installing in uefi mode. boot logo stretched even after finishing installing

Hi,

I had Windows 8 installed in BIOS mode (not UEFI) and I read on a blog that if you install Windows 8 in UEFI mode, the Windows boot logo will be your manufacturer logo and other advantages.

I erased all my hdd to convert it to gpt and I installed windows properly (I booted the dvd in uefi mode). After installation has completed, I saw a stretched windows 8 boot logo loading. In BIOS mode, it was looking fine, but now it is stretched.

I also observed that in BIOS my HDD has changed to Windows Boot Manager.

I have a ASUS laptop x550ca, launched this year (2013)

What did I do wrong? How can I get the boot logo to change to asus?

Many thanks.

edit: I also notice, even if I boot the dvd in uefi mode, I don't have any option to enable secure boot in bios. in information center, it says secure boot state off. Could this be the problem?

 

 

Question Info


Last updated August 17, 2019 Views 2,659 Applies to:

Updating the firmware from the manufacturer website will help you fix this issue.

 

All the best!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your answer,

In BIOS, it says version 208, but on the asus site the latest version is 205. If I want to update the bios to 205, it will say the build date is too old (installing from the bios). should it be safe to install the old bios version in windows (with winfash)?

edit: winflash says build too old and doesn't want to continue. I think I have the latest BIOS version.

edit2: I downgraded to version 205, but it installed the same way. At a moment in the installation it fixed the boot logo, but it didn't remain like that. Hope that windows 8.1 will fix the 4:3 boot logo on 16:9 screen.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Normally there's an option in the boot section of BIOS to set the logo to auto or full screen.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found a way to fix this that worked for me:

I needed to re -enable secure boot in the bios. 

I have an Asus TX300CA with bios 208 (same as you).

I don't know if you still have this problem or need to fix it but this worked for me.  ( I wanted to sort it out for myself today, being the eve of WIndows 10 and all)

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes, my problem was that the secure boot option was hidden on my PC (asus said that these options are available only on Windows 8 preinstalled PCs). I had to mod the BIOS to show those options. my problem was finally solved, though it was risky. now i have the asus booting logo and fast boot enabled (~2.6 seconds BIOS boot time)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.