Windows 8: Clean Install Fails BEFORE country Screen

Firstly, to frame things nicely, I'm a computer tech.


Now, the problem. I put the DVD with windows 8 (x64) in the drive, and boot from it. I get the slanty W8 logo, then after about 20 seconds, I get the :( page saying W8 has encountered a problem, and it's going to reboot. This happens so fast, I cannot read it.


What I've Got.

  - An XP machine (E6300 core2duo / 4GB RAM / 320GB HDD) -> Which W8 hates, apparently.
  - I have the x86 and the x64 versions of Win8 on DVDs.  (I'll be using the 64 bit version)
  - Another machine that is working with XP and W8 on it.*

* if you thought, Wait, what? Well, as I've never had need to resize a drive before, I did a practice run. I ran up a machine with XP (32bit) on a 100% partition, shrank it to about 50%, created a new partition and installed W8 (64bit) on the new one. Flawless. Got the W8 bootloader and everything. (Pentium D 3.something / 4GB RAM / 320GB HDD)


So, I resized my main PC's HDD (I'm using that XP right now - so that worked), and I've created the NTFS partition for the other partition (W8), and tried to load it. Failed even before the counrty-choosey screen.


I read somewhere that it could be hardware related, so I've swapped the DVD drive, and removed the built-in card reader (which was USB anyway). Nothing.


I've tried Windows 8 32 bit DVD AND the Windows 8 64 bit. Both deliver the same result.

This is very annoying.


One as yet untried hunch is that I have two identical DIMMs for RAM, plus a 2GB single in the other channel. Does Win8 require some sort of love in that area?

-- EDIT --
I've just taken the HDD from my test machine, plugged it in and booted it. Same response, sad face, and reboot. Had a look for error logs & in the event viewer. Nothing. I assume it's not default set up for boot logging.

Does confirm that it's hardware I guess. Since W8 on the test machine is now working.

Hardware:
  - nVIDIA GeForce GT 520
  - Gigabyte GA-965GM-DS2
  - ... err, RAM. ;)
  - Microsoft Digital Media Pro Keyboard
  - Gigabyte M6900 Gaming Mouse
There's nothing special here folks - and nothing overclocked.


-- EDIT 2 (the sequel) --

I should also point out that the test machine has a PCI Express 16 Video card too, just like the main PC. (Although they are different)

 

Question Info


Last updated March 24, 2018 Views 157 Applies to:
Answer
Answer

Right. Got it sorted. Apparently, my BIOS and W8 had a disagreement about secure boot. 

Ie: W8 was all like "d00d, wh3rz ur s3kur b00tz?!1", and my BIOS replied, "Dear kind sir, I know not of what you speak. If you could reply on a floppy diskette, that would be appreciated".

... you get the idea.

 

I updated to version F6 btw.

 

Also, thanks for absolutely no input into this thread in any way. I'm really disappointed that site as a whole, and the members herein have not either had the time, or the expertise to even help me trouble shoot this.

 

I think I'll be sticking with http://superuser.com/ from now on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.