Windows 8 Can not RDB from other machines



Hi,


I am using windows 8 desktop machine but i cannot RDP from windows 7 machine. I enable remote desktop option and disable all firewalls .

can any body help me out !...


Regards,

Gouse

 

Question Info


Last updated March 24, 2018 Views 118 Applies to:
Answer

Do the following on both Windows 8 and Windows 7:

Before you start connecting to another PC Remotely, there a few things you need to configure. Lets start by enabling ‘Remote Desktop’ on the machine we need to connect to. Click Start > type: ‘View Advanced’

 

 

Hit Enter

When the ‘System Properties’ dialog appears, select the ‘Remote‘ tab, under Remote Desktop options, select: ‘Allow connections from computers running any version of Remote Desktop (less secure). This guarantees that you can connect to a Windows 7 Remote Desktop session from previous versions of Remote Desktop Connection.

 

If you choose to select the option with Network Level Authentication, it means you are aware that the other computer is also running Windows 7. Network Level Authentication is an authentication method that completes user authentication before you establish a full Remote Desktop connection and the logon screen appears. This can help protect the remote computer from hackers and malicious software.

Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.