Unable to activate Windows 8 Pro error message slui.exe 0x2a 0xd0000010.

Original Title: slui.exe 0x2a 0xd0000010

Trying to activate windows 8 pro after purchasing the upgrade through MS online.  At first it was working fine then I got prompted to re-enter my activation code today which I did, now it will not activate.  What is weird is, if i go to system properties it says not activated,  I click to view details and then it tells me it is activated.


I feel like it is not, I cannot download apps or run updates to add features to windows

I've tried slui 3 to activate as well as running CMD slmgr.vbs -ato which still registers an error (same error as subject states).

I've done a refresh with windows tech on the line to restore windows again but that did not solve the issue.  I couldn't finish up with MS due time constraints.

Anyone run into anything like this before?  The upgrade was ran from Windows 7.

Thanks.
 

Question Info


Last updated March 4, 2019 Views 8,931 Applies to:
Answer
Answer
Sorry I haven't responded, I just got power back after the hurricane!  After the PC booted up again it finally had the status of activated.  I am not sure what did it, but at least it is working now.  Thanks everyone for replying.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.