Windows Phone app not starting when Lumia 920 is connected

Hello,

 

I own a Lumia 920 WP8.  All of a sudden the Windows Phone application in Windows 8 has stopped starting up automatically when the phone is connected via the USB cable.  I have checked the setting in control panel "auto play" and it is set to "move things between your phone and pc (Windows Phone)" as before, and in the settings/Preferences for the Windows Phone application, Automatic Import is selected.  I have uninstalled and reinstalled the application to see if that helps but it has made no difference.

 

I have tried changing the setting to "ask me" in control panel and then back to "move things" but that makes no difference.

 

Any ideas?

 

Thanks,

 

DavidM

 

Question Info


Last updated March 24, 2018 Views 255 Applies to:

Hi David,

 

·         Does phone get recognized on the computer?

 

·         Were there any changes made on the computer prior to the issue?

 

There are several reasons for this problem. It could be canceled by a program that is running, or the service that AutoPlay needs to start might not be running. Try these methods and check if it helps:

 

Method 1:

I would suggest you to press and hold the Shift key when you insert devices or media into your PC to open AutoPlay, regardless of the default setting.

 

Also refer to fourth step from this link and check if it helps:

 

AutoPlay: Frequently asked questions

http://windows.microsoft.com/en-IN/windows-8/autoplay-faq

 

 

Method 2: Restart the Shell Hardware detection service and check if it helps:

 

1.       Press Windows key + R.

2.       Type “Services.msc” and press enter.

3.       Search for Shell Hardware detection service

4.       Right click on it and click properties.

5.       Click Start and set Start up type to “Automatic”

 

 

Hope this helps, if issue persists let us know we will be glad to help.

John Rubdy
Forum Moderator | Microsoft Community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John,

 

Sorry for my late reply.  I've been out travelling and only just got back.  There were no changes on the computer prior to this issue and yes the phone does get recognized on the computer okay.

 

Holding down the shift key made no difference when connecting the phone.

 

I checked to see if Shell Hardware detection was started and yes it was.  I stopped it and restarted it anyway and that made no difference either.  So I am no further forward.....

 

What's next?

 

Cheers,

 

DavidM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi David,

 

·         Do you get any message on the phone when you connect it to the computer?

·         Are you using Windows phone app form Windows Store or Desktop app?

 

I would suggest you to restart both computer and phone and check if it helps. Check if you face similar issue by creating new user account:

http://windows.microsoft.com/en-in/windows/create-user-account#create-user-account=windows-8

 

Hope this helps.

John Rubdy
Forum Moderator | Microsoft Community

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.