windows 8 apps mail poeple etc. frequently force closed

help my app at metro ui automatically closed or frequently forced closed
 

Question Info


Last updated March 24, 2018 Views 334 Applies to:
Answer
Answer

Hi Vin,

 

Thank you for posting your query in Microsoft Community.

 

From the issue description, I understand that the apps closes automatically. We need more information to assist you in a better way.

 

 

1.      Do you get any error message before the app closes? If yes, what is the error message?

2.      Is the issue confined to mail and people App?

3.      Have you set any proxy to connect to Internet?

4.      Did you make any software or hardware changes prior to the issue?

 

 

Here are few methods we can try as these steps might help in fixing the apps issue.

 

 

Method 1: Download and run the Modern UI App troubleshooter and check.

http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/apps.diagcab

 

 

Method 2: Follow the link for more troubleshooting steps.

http://windows.microsoft.com/en-US/windows-8/what-troubleshoot-problems-app

 

 

Method 3: Please change the resolution and location and check if it helps.

 

Step 1: follow the steps to change the resolution.

a.       Press Windows + x, Click or tap Command Prompt (Administrator).

b.      Go to command prompt, type desk.cpl.

c.       Please change the resolution of the screen to 1366*768.

 

 

Step 2: Check if the Date, time and Time zone is set correct.

Follow the steps to set the date and time:

a.       Press Windows key + C on your keyboard to show the Charms bar.

b.      Type “Date and Time” in the charms bar search.

c.       Click Change date and time button.

d.      Click Apply and Ok to save the date and time.

 

Note: Click on the Time Zone tab to check the Time Zone.

 

 

Method 4: If you are using proxy connection, please disable proxy.

Follow the steps to disable proxy:

a.       Click the Gearbox at the top right corner in internet explorer.

b.      Click the Tools button, and then click Internet Options.

c.       Click the Connections tab, and then click LAN settings.

d.      Uncheck the box next to “proxy server for your LAN”.

e.       Click OK to save and close the window.

 

 

Hope this helps. For any Windows related queries or issues, please get back to us. We are here to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.