I have a problem with windows 8 using IE and Firefox.

In neither browser can I now enter data into a text box (eg to post comments in a blog). Lets hope this one works - if so it will be a first, as on a couple of other forums I have tried several times with different blogs and forums with no luck at all. Also this time I am using the metro version of IE in all other instances I have used the versions that open in the "normal" desktop window.  I have only had W8 for a few weeks but this seems to be associated with recent updates to the OS.

 

I keep getting this error no matter how long the message    "The message you have entered is too short. Please lengthen your message to at least 10 characters. "   It seems the message typed into the text box is not being transmitted properly to whichever site I am posting to.

 

PS I just tried again on a site called Rangefinder forum using the Metro version and again no luck just the above error message.

 

Question Info


Last updated March 24, 2018 Views 64 Applies to:

Hello

 

Same Error code with settings

 

 

http://www.vbulletin.com/docs/html/main/acp_messageeditingoptions

 

 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello

 

Same Error code with settings

 

 

http://www.vbulletin.com/docs/html/main/acp_messageeditingoptions

 

 

 

 


Let me be clear. This is NOT caused by me responding with a string of text that is too short. I respond with a string of perhaps 100 -250 key strokes. Perfectly normal and perfectly acceptable when using my old operating system. But now that I am using either IE or Firefox I get the error message I gave above. This is an issue with Windows 8.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

in all other instances I have used the versions that open in the "normal" desktop window.

 

It seems the message typed into the text box is not being transmitted properly to whichever site I am posting to.


In the case of IE Desktop you could use its Developer Tools Network Capture tool (F12, Ctrl-Backtab, F5) to show whether more than 10 characters were actually being sent.   Then that would remove blame from IE and put the onus on the next link in the chain to your problem host to prove that they were not the ones responsible for your symptom.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.