Question

Q: msconfig reverts to selective startup This thread is locked from future replies

I am unaware that I had changed anything in Windows 8 (build 9200, 64 bit, running Windows Update), when upon reboot the system started in "selective startup" mode. 

When I choose "Normal startup", exit msconfig and opens it again. "Selective startup" is chosen.
When I choose  "Diagnostics startup", msconfig immediately defaults back to "Selective startup". 

I found a posting that this would happen if any "Advanced options" were chosen in the "Boot" tab. This is not the case.

I have disabled a couple of startup services after this happened from 3rd parties that I was unsure about. Not from recognized providers like Microsoft and Toshiba.

The machine is a Toshiba Satellite with 64 bit. I installed Windows 8 on top of the pre-installed Windows 7 believe in September. This is the first time I've had this kind of problem.

AV programs: AVG 2013 Free and have not disabled any Windows security programs that I'm aware of.   




* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

If you have disabled anything at boot, you will have a Selective Startup... as you selected to disable something.

 

It doesn't have to be a Microsoft process.

Did this solve your problem?

Sorry this didn't help.

28 people were helped by this reply


Thanks.

I had disabled three services from Application Updater by Spigot Inc., Advanced SystemCare Service 6 by IOBit and UI Assistant by Unknown.

Based on your feedback I disenabled and enabled all services. Changing to "Normal startup" exit msconfig and going back in it's still "Selective startup". 

Did this solve your problem?

Sorry this didn't help.


Hi,

 

I'm not sure what is going on there, but but look in Taskmanager and Msconfig...Services for anything that is unchecked...

 

I found this that claims that Selective Startup is the new Default, but I had heard that before...

http://www.eightforums.com/general-support/19000-stuck-selective-startup.html

 

Running your computer in Selective shouldn't be a problem any way. Are you having any specific problems?

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply


Thanks again.

Well, I thought this was the a problem. The apparent issue that got me looking around is that when the laptop starts up it's in a restricted mode. It comes up with a warning that files will be deleted, when restarting.  The start up window shows a limited subset of applications: IE, File explorer, Store and Desktop. Not my normal selections.

I read the link you provided and the claim that Selective startup (with options for: Load system services, Load startup items, Use original boot configuration - the last is grey'ed out) is default, when the first option is Normal startup (Load all device drivers and services) does not seem intuitive.  

Msconfig: all Services are chosen. What other other options should I look for?

Task Manager: unsure what I'm looking for? 

Did this solve your problem?

Sorry this didn't help.


Hi,

 

As far as Taskmanager goes... just the Startup Tab. Most everything else is running processes, not something disabled...

 

Do you have anything going on like Secure Boot that might be causing the restricted startup problem?

 

I don't know much about the AVG, but you could disable or turn it off... One more thing..

 

Win 8 has a new feature called Fast Startup. It can sometimes cause problems.

The easiest way to tell if this is the problem is to turn it off and see what happens.

This feature only works when you do a SHUTDOWN and then Boot.

It doesn't effect a RESTART.

To turn it off or on...

Go to Control panel...Power Options, and select Choose What the Power Buttons Do on the left.

Then select Change Settings That Are Currently Unavailable near the top center of screen...

Lower down on the window, uncheck Fast Startup.

This may or may not help your problem, but is easy to check.

If this resolves the problem, then you can investigate what isn't loading properly.

Did this solve your problem?

Sorry this didn't help.


Task Manager: nothing looks unusual in running processes or startup. I disabled UIExec. It does not look like I'm using it.

Secure boot: not sure what you mean, where would this be set. No options is chosen in Msconfig under boot. Except for under Advanced: Global Debug Settings. Debug port1: COM1 and Baud rate: 115200. The options are grey'ed out.

I will disable AVG 2013 during startup and turn off Fast Startup. Then shutdown and start.

Did this solve your problem?

Sorry this didn't help.


Per,

 

+1 I made the same observation some time ago.
I didn't spent too much time trying to figure out the why or if it's a "normal" (but definitively disturbing) behavior as I'm still in testing mode with Windows 8 on my pretty old laptop. Everything works well but I still miss a 64 bits driver...


As soon as I will have found this driver and checked it works as expected I will rebuild my machine from scratch and hopefully will not forget to check what MSCONFIG says re. Startup mode right after Windows 8 setup is complete.

 

Stay tuned... and if you discover something in the meantime please let us know. Thanks

 

Cheers

Lz.

Cheers | Lz.

Did this solve your problem?

Sorry this didn't help.


OK. I shut down and started the laptop. Same behavior: I log in and get the same warning as previously that is a temporary profile and I can't save files in this profile.

AVG 2013 Free was disabled during startup.

Prior to starting I ran Windows Defender and did a quick scan. No warnings.

Did this solve your problem?

Sorry this didn't help.


Hi,

 

The setting for Secure Boot is in the bios, and possibly Win 8... I don't know a lot about it as I have mine turned off...  This link will explain it better than I ever could...

 

http://www.pcworld.com/article/2027593/windows-8-put-its-hidden-security-features-to-work-.html

Did this solve your problem?

Sorry this didn't help.


Thanks. 

The laptop has BIOS. I cannot find an upgrade path to UEFI on Toshiba Support's web site. According to the article this means Secure Boot is not available, as it it is a UEFI feature.

I tried to do a Restore on a restore point of 2/26:
1st attempt failed - possible due to AV programs according to the error message. I uninstalled AV programs.
2nd attempt failed. It gave me an option to try undo the 1st restore. It failed and previous restore points were not available any more.
3rd attempt same as 2nd attempt.

Then I tried to rename the user entry in the registry to point to username with the profile I wanted to use instead of the temp user:
1st start: windows never started up
2nd start: it had renamed the lists and pointed back to the temporary user.

I ran two different Microsoft quick scans for malware & antivirus. Nothing found.

I ran scf /scannow: no integrity violations.

 

Did this solve your problem?

Sorry this didn't help.


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Question Info

Views: 24,418 Last updated: April 19, 2018 Applies to: