how to disable windows recovery environment at start up?


i recently installed windows 8.1 preview on my PC which was initially running windows 8.

having used it for a while, i decided to switch back to my old OS, i.e., windows 8.

so, for that i reset my PC to format it and install windows from the recovery image disc on my PC.

once that was done, everything was back to normal. the same old windows 8 like before.


but there's this one annoying problem.

every time i start my PC now, it asks me to choose an operating system to start - "Windows 8" or "Windows Recovery Environment".

Windows 8  brings me back to my usual OS. and Windows Recovery Environment asks me to select my keyboard type and then gives me an option to continue with Windows 8 or advanced options and more stuff.


i just want to ask how do i stop that OS selecting screen from showing up again and again? i just want my pc to load like it did before - straight to the lock screen of the last opened account.


any way to get it back?


Hi Pratham,


Please follow the steps to delete the boot entry during startup.

a.      Press Windows Key + R

b.      In the run box, type msconfig and press enter.

c.       Click on Boot Tab.

d.      Click on Windows Recovery Environment (Please make sure that you make the right choice, if you select Windows 8 you will not able be able to boot the computer)

e.      Click on Delete.

f.        Click on Ok.

g.      Restart the computer.


For any Windows related issues please feel free to contact us and we will be glad to help.

26 people found this reply helpful

Was this reply helpful?


Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.


Question Info

Last updated July 6, 2021 Views 7,534 Applies to: