Error 3FO no bootable device found

Original title: Error Renabling UEFI Mode

 

Last Time i reformated my PC and disable UEFI Mode cause if i dont disable it then i cant format my pc!

[OS Before format : windows 8 pro
[OS after format windows 8 pro
Now after formating, i tried to renable UEFi thus disabling Legacy Mode
and i get the error 3FO no bootable device found!

my hard drive is working properly!


Answer
Answer

Hi Eddie,

 

 

I suppose you have an HP computer.  Please refer to this thread for possible cause of the failure.

http://h30434.www3.hp.com/t5/Notebook-Hardware/My-PC-is-saying-Boot-Device-not-found-Hard-Disk-3FO/td-p/778869

Also, refer: http://h30434.www3.hp.com/t5/Notebook-Operating-Systems-and-Software/quot-Hard-Disk-3F0-BootDevice-not-found-quot-Error-Message/td-p/2443931

Note: Modifying BIOS settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS settings can be solved. Modifications of the settings are at your own risk.

 

 

I would suggest you to get in touch with HP support.
http://www8.hp.com/in/en/support.html

 

Hope this helps.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 22, 2021 Views 14,927 Applies to: