EFI Network 0 for IPv4 (20-89-84-F7-51-39) boot failed, Checking media [Fail] and unable to boot to Lenovo z500

Original title: checking media fail

i slammed my laptop ahaha(not hilarious)

its name is Lenovo z500(good eh?)

*im so stupid, why'd i do that, anyways*

so this is what keeps appearing.

Lenovo

(no circulating object below)

..

Checking media

...

EFI Network 0 for IPv4 (20-89-84-F7-51-39)   boot failed.

Checking media [Fail]

EFI Network 0 for IPv6 (20-89-84-F7-51-39).

a blue message

*Default Boot Device Missing or boot Failed.

Insert Recovery Media and Hit any key

Then Select Boot Manager to choose a new Boot

Device or to Boot Recovery Media

[Ok]*

so i pressed [Ok]

and a grey screen appears

*Boot Manager*

Boot Option Menu

EFI Network 0 for IPv4 numbers again

"                              " IPv6 "                    "

v and ^ to change option, ENTER to select an option.

i entered both(with second attempt for IPv6)

..

No Bootable device -- Please restart system

_

and my life almost ended

so please help me

tyi

Answer
Answer

Hi Benjamin,

To assist you with the issue, the message you get means that your mother board is not detecting your hard disk. Make sure that it will be detected so that your computer could successfully boot on your operating system.

Regards.

Microsoft Community

171 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 5, 2020 Views 73,484 Applies to: